MP180 - Руководство по сканированию
MA-1787-V1.00
| Приступая к работе | Как пользоваться Руководством по сканированию |
| О товарных знаках и аббревиатурах | Общие замечания |

Основные функции сканирования

Сканирование с помощью панели управления

Сканирование с помощью программы MP Navigator

Сканирование с помощью драйвера ScanGear

Сканирование из приложения

Сканирование с помощью Панели управления (только Windows XP)

Удобные приемы сканирования

Специальное сканирование с помощью быстрого запуска

Сканирование нескольких документов сразу с помощью программы MP Navigator

Сканирование изображений, превышающих по размеру стекло планшета (функция "Помогать соединить")

Выбор действий, выполняемых в ответ на команды, поступающие с панели управления

Дополнительные параметры сканирования

Сканирование нескольких документов сразу с помощью программы ScanGear

Сканирование с применением коррекции изображений

Сканирование с настройкой яркости и цветовых параметров

Использование отсканированных данных

Сохранение

Сохранение в виде PDF-файла

Печать документа

Печать фотографий

Отправка по электронной почте

Изменение данных

Окна программы MP Navigator

Вкладка Сканирование/импорт документов или изображений

Вкладка Просмотр и использование изображений на компьютере

ВкладкаСпециальное сканирование с помощью быстрого запуска

Диалоговое окно Настройка

Диалоговое окно Настройки кнопок

Окно Фото/документы (планшет)

Окно Карта памяти

Окно Просмотр и использование изображений на компьютере

Диалоговое окно Улучшение изображения

Диалоговое окно Параметры сканирования

Диалоговое окно Параметры сохранения

Окна программы ScanGear

Вкладка Простой режим

Вкладка Расширенный режим

Вкладка Конвейерное сканирование

Обновление драйвера сканера

Получение новейших компонентов MP Drivers

Удаление старых компонентов MP Drivers

Перед установкой компонентов MP Drivers

Установка компонентов MP Drivers


Приступая к работе

В Руководстве по сканированию поясняется, как работать с программой MP Navigator или ScanGear (драйвером сканера) и как использовать отсканированные данные.

Назначение программы MP Navigator

Назначение программы ScanGear

Назначение программы MP Navigator

MP Navigator — это приложение, которое позволяет легко сканировать фотографии, документы и изображения. С его помощью можно сохранять отсканированные данные на компьютер, вкладывать в электронные письма или использовать входящие в комплект поставки приложения для печати или обработки отсканированных фотографий.

Справка

Более подробные сведения о работе с программой MP Navigator содержатся на соответствующих страницах данного руководства.

Окна программы MP Navigator

рисунок: окно главного меню программы MP Navigator

Это окно главного меню программы MP Navigator, из которого можно запустить задачу, выбрав нужное действие.
После сканирования на экране появляется следующее окно. Проверьте отсканированные изображения и выберите, что с ними нужно сделать.

рисунок: окно после сканирования

(1) Область списка эскизов

(2) Область кнопок выполнения задач

(3) Область списка выбранных эскизов

Назначение программы ScanGear

ScanGear — это программное обеспечение (драйвер сканера), необходимое для сканирования помещенных в аппарат документов. Оно позволяет просматривать результаты предварительного сканирования или настраивать размер документа и формат вывода, цветовой тон, яркость и т. д. перед сканированием.
Программу ScanGear можно запустить из программы MP Navigator или из других приложений, совместимых со стандартным TWAIN-интерфейсом. (Программа ScanGear является TWAIN-совместимым драйвером).

Справка

Более подробные сведения о работе с программой ScanGear содержатся на соответствующих страницах данного руководства.

Окна программы ScanGear

рисунок: окно программы ScanGear

Программа ScanGear имеет три режима, которые описаны ниже. Переключение режимов производится посредством выбора вкладки в верхней правой части окна.

рисунок: вкладки режимов

Используйте Простой режим (Simple Mode) для простого сканирования посредством несложных действий.

Используйте Расширенный режим (Advanced Mode) для сканирования после выбора режима цветности, указания разрешения, коррекции изображений, настройки цветов и т. д.

рисунок: вкладка "Расширенный режим" (Advanced Mode) в программе ScanGear

Используйте режим Конвейерное сканирование (Multi Scan) для сканирования нескольких документов в один прием с получением отдельных изображений.

рисунок: вкладка "Конвейерное сканирование" (Multi Scan) в программе ScanGear

К началу


Как пользоваться Руководством по сканированию

Содержание

В содержании приводятся заголовки разделов, относящихся к сканированию документов и изображений, а также к использованию отсканированных данных.
Щелкните заголовок раздела, содержимое которого вы хотите увидеть на экране.

Условные обозначения, используемые в данном Руководстве

Аппарат: MP180.

Документы: общий термин для обозначения оригиналов, подлежащих сканированию или печати с помощью аппарата, например, фотографий, книг или отдельных документов.

Окно Руководства по сканированию

Как правило, в данном руководстве в качестве иллюстраций используются диалоговые окна Windows XP, но при необходимости могут использоваться также диалоговые окна Windows 2000/98. Диалоговые окна могут немного различаться, в зависимости от того, какой версией операционной системы Windows вы пользуетесь.

Печать Руководства по сканированию

Щелкните раздел, который требуется напечатать, затем нажмите кнопку [image] Печать.

Связь с другими руководствами

При установке электронного руководства устанавливается не только Руководство по сканированию, но также и другие руководства.
Когда вы открываете электронное руководство с помощью меню Пуск или ярлыка, на экран выводятся все установленные руководства.


О товарных знаках и аббревиатурах

"Windows" является товарным знаком компании Microsoft Corporation, охраняемым законом в США и других странах.
В данном руководстве наименованию "Microsoft® Windows®" соответствует наименование "Windows".
Все прочие наименования компаний и изделий, упомянутые в настоящем документе, являются товарными знаками или охраняемыми товарными знаками соответствующих владельцев.


Общие замечания

При работе с этим драйвером сканера (ScanGear) действуют указанные ниже ограничения. Учитывайте перечисленные ниже аспекты при использовании этого драйвера сканера (ScanGear).

Замечания относительно функций драйвера сканера (ScanGear)

При сканировании больших документов с высоким разрешением проверьте, достаточно ли места на диске. Например, при сканировании полностраничного цветного документа с разрешением 600 dpi требуется не менее 300 Мбайт свободного места на диске.

Драйвер ScanGear нельзя открыть в нескольких приложениях одновременно. В приложении нельзя открыть драйвер ScanGear второй раз, если он уже открыт.

При сканировании больших изображений с высоким разрешением индикатор хода выполнения может остановиться на значении 0% или компьютер может перестать отвечать на запросы, в зависимости от размера файла и ограничений, накладываемых используемыми приложениями. Если это произошло, отмените действие (например, нажав кнопку Отмена в окне индикатора хода выполнения), затем увеличьте объем доступной виртуальной памяти и выполните сканирование еще раз. Устранить затруднения можно и иначе, например, выбрав меньшую область или снизив разрешение сканирования. Кроме того, можно отсканировать и сохранить изображение с помощью программы MP Navigator и импортировать получившийся файл в приложение.

В операционных системах Windows XP и Windows 2000 источник TWAIN-данных может время от времени не открываться должным образом, если системный файл имеет NTFS-формат. По соображениям безопасности TWAIN-модуль не может быть записан в каталог "winnt". За подробными сведениями обращайтесь к своему системному администратору.

Всегда закрывайте главное окно программы ScanGear перед выходом из "родительской" прикладной программы.

Некоторые персональные компьютеры (в том числе портативные) могут не выходить должным образом из ждущего режима, когда к ним подключен аппарат. Если это происходит, перезагрузите компьютер.

Клавиша Пуск в цветном режиме или Пуск в черно-белом режиме может не работать после установки драйвера. В этом случае перезапустите систему.

Не подключайте два или несколько сканеров или многофункциональных принтеров с функцией сканирования к одному компьютеру одновременно.
Если подключить несколько сканирующих устройств, вы не сможете сканировать с помощью панели управления аппарата, кроме того, могут происходить ошибки при доступе к устройствам.

В операционной системе Windows Millennium Edition сканер не всегда работает правильно после отключения и повторного подключения USB-кабеля. Если это происходит, перезагрузите компьютер.

Прикладные программы с ограничениями по использованию

Некоторые прикладные программы могут скрывать интерфейс пользователя TWAIN. В этом случае обратитесь к руководству по программированию конкретного приложения, чтобы узнать, какие параметры требуется изменить для отображения интерфейса пользователя TWAIN.

Некоторые приложения, например, Microsoft Word 2000, Excel 2000 и PowerPoint 2000, не позволяют сканировать несколько документов. Эти приложения принимают только первую отсканированную страницу. В этом случае сканируйте каждую страницу отдельно.

Microsoft Office/Microsoft Corporation
При сканировании полностраничных изображений в приложение из пакета Microsoft Office (например, Word, PowerPoint или Excel), рекомендуется использовать команду "Специальная вставка" в диалоговом окне "Вставка рисунка со сканера или камеры". В противном случае изображение не всегда сканируется должным образом.

CorelWordPerfect 10/Corel Corporation
Изображения, импортированные из программы Corel WordPerfect 10 не всегда импортируются правильно. Если это происходит, увеличьте объем доступной виртуальной памяти и отсканируйте изображение еще раз. Обычно это помогает устранить затруднения.


Основные функции сканирования

В указанных ниже разделах описывается порядок действий при сканировании с использованием основных функций.

Сканирование с помощью панели управления

Сканирование с помощью программы MP Navigator

Сканирование с помощью драйвера ScanGear

Сканирование из приложения

Сканирование с помощью Панели управления (только Windows XP)


Сканирование с помощью панели управления

Если нажать клавишу Пуск в цветном режиме или Пуск в черно-белом режиме, запускается программа MP Navigator, которая позволяет сканировать документы.

Внимание

Не отключайте и не подключайте порт USB, когда аппарат используется.

В операционной системе Windows XP при первом нажатии на аппарате клавиши Пуск в цветном режиме или Пуск в черно-белом режиме на экране может появиться диалоговое окно выбора программы. В этом случае выберите программу MP Navigator, установите флажок Всегда использовать выбранную программу, после чего нажмите кнопку ОК.
С такой настройкой при выборе любого режима сканирования запускается программа MP Navigator.
Выбор действий, выполняемых в ответ на команды, поступающие с панели управления

1. Поместите документ на стекло планшета лицевой стороной вниз.

2. Нажмите клавишу Сканировать на аппарате.

Аппарат переключится в режим сканирования.

3. Нажмите расположенную на аппарате клавишу Пуск в цветном режиме или Пуск в черно-белом режиме.

На подключенном компьютере запустится программа MP Navigator. С помощью программы MP Navigator можно отсканировать документы, помещенные на стекло планшета.

Сканирование с помощью программы MP Navigator.


Сканирование с помощью программы MP Navigator

Программа MP Navigator позволяет сканировать такие документы, как фотографии и журналы.

1. На рабочем столе Windows дважды щелкните значок [image] MP Navigator 3.0.
Другой вариант: нажмите кнопку Пуск на панели задач Windows, выберите команду (Все) программы, выберите группу программ Canon Utilities, затем — MP Navigator 3.0. Затем выберите программу MP Navigator 3.0.

Откроется программа MP Navigator.

2. Наведите указатель мыши на значок Сканирование/импорт и выберите команду Фото/документы (планшет) (Photos/Documents (Platen)).

рисунок: окно главного меню программы MP Navigator

3. Поместите документ на стекло планшета лицевой стороной вниз и выберите Вид документа (Document Type).

Способ размещения документа и значение параметра Вид документа (Document Type) зависят от сканируемого документа. См. приведенную ниже таблицу.

Как расположить документ | Вид документа
Оставьте расстояние не менее 1 см. между краями стекла планшета и документа. | Цветная фотография
 | Черно-белая фотография
Совместите угол документа с углом планшета, отмеченным стрелкой. | Цветной документ
 | Черно-белый документ
 | Текст (OCR)
 | Журнал (цветной)

рисунок: окно "Фото/документы (планшет)" (Photos/Documents (Platen)) перед сканированием

Внимание

Если выбран вариант Цветная фотография или Черно-белая фотография, изображение может быть отсканировано с нарушением правильного размера и положения, если не оставить расстояние не менее 1 см между краями стекла планшета и документа.

Когда выбран вариант Цветная фотография или Черно-белая фотография, положение или размер изображения при сканировании не всегда сохраняется правильно, в зависимости от документа. В таком случае выберите для параметра Размер документа (Document Size) определенное значение, например, A4 или Letter, соответствующее сканируемому документу.

Если выбран вариант Журнал (цветной), будет включена функция "Убрать растр" и сканирование будет выполняться дольше, чем обычно. Чтобы отключить функцию "Убрать растр", снимите флажок Убрать растр в диалоговом окне Параметры сканирования.

Справка

Выберите значение Текст (OCR), чтобы с помощью программного обеспечения для распознавания текста (OCR) преобразовать рукописный текст или графические данные, содержащие печатный текст, в текстовые данные.

4. Нажмите кнопку Задать... (Specify...) и настройте параметры по своему усмотрению.

Откроется диалоговое окно Параметры сканирования. Укажите размер документа и разрешение сканирования.

Внимание

Когда для параметра Размер документа (Document Size) выбрано значение Автоматическое определение или Автоопред. (несколько докум.), положение или размер изображения при сканировании не всегда определяется правильно, в зависимости от документа. В таком случае выберите для параметра Размер документа (Document Size) определенное значение, например, A4 или Letter, соответствующее сканируемому документу.

5. Нажмите кнопку Сканировать (Scan).

Начнется сканирование.
Когда документ будет отсканирован, изображение появится в области списка эскизов.

рисунок: окно "Фото/документы (планшет)" (Photos/Documents (Platen)) после сканирования

6. Измените отсканированное изображение по своему усмотрению.

Если имеется несколько изображений, сначала выберите подлежащие изменению изображения. (Вокруг выбранного изображения появляется оранжевая рамка).

Окно Фото/документы (планшет)

Справка

Чтобы выбрать несколько изображений, используйте мышь или клавиши со стрелками при нажатой клавише Shift. (Вокруг выбранного изображения появляется оранжевая рамка).

7. Выберите, что делать с отсканированным изображением далее.

Подробные сведения об использовании отсканированного изображения см. в соответствующих разделах, ссылки на которые приведены ниже.

Сохранение

Сохранение в виде PDF-файла

Печать документа

Печать фотографий

Отправка по электронной почте

Изменение данных


Сканирование из приложения

Имеется возможность отсканировать изображение из TWAIN или WIA-совместимого приложения и работать с ним в этом приложении.
Порядок действий при сканировании зависит от того, какое приложение используется. Ниже приведен лишь один пример.
Подробные сведения о процедуре сканирования см. в документации соответствующего приложения.

1. Поместите документ на стекло планшета лицевой стороной вниз.

2. В приложении выберите команду сканирования документа (Импорт, Принять изображение и т.п.).

3. Выберите драйвер сканера.

Чтобы использовать программу ScanGear, выберите драйвер Canon MPxxx (где ххх — название модели вашего аппарата).

Windows XP: Чтобы использовать WIA-драйвер, выберите драйвер WIA Canon MPxxx (ххх — название модели вашего аппарата).

4. В диалоговом окне драйвера сканера можно предварительно просмотреть сканируемое изображение и изменить настройки по своему усмотрению.

Справка

Подробные сведения о параметрах программы ScanGear см. в соответствующих разделах ниже.

- Вкладка Простой режим

- Вкладка Расширенный режим

- Вкладка Конвейерное сканирование

5. Нажмите кнопку Сканировать.

По окончании сканирования полученное изображение появится в приложении.


Сканирование с помощью Панели управления (только Windows XP)

Windows XP: Имеется возможность сканировать изображения с помощью WIA-драйвера через Панель управления.
Стандарт WIA (Windows Imaging Acquisition — получение изображений в Windows), который совместим с операционной системой Windows XP, позволяет сканировать документы, не используя приложения. Если требуется задать дополнительные параметры сканирования, выполняйте сканирование из TWAIN-совместимого приложения.

1. На панели задач Windows нажмите кнопку Пуск, а затем выберите команду Панель управления.

2. Выберите команды Принтеры и другое оборудование, Сканеры и камеры, затем дважды щелкните драйвер WIA Canon MPxxx (ххх — название модели вашего аппарата).

На экране появится диалоговое окно Мастер работы со сканером и цифровой камерой (Scanner and Camera Wizard).

3. Нажмите кнопку Далее (Next).

4. Выберите тип изображения в соответствии с документом, который будет сканироваться.

рисунок: "Мастер работы со сканером и цифровой камерой" (Scanner and Camera Wizard)

Справка

Чтобы сканировать с использованием настроек, ранее сделанных с помощью кнопки Настроить (Custom settings), выберите вариант Особые параметры (Custom).

5. Нажмите кнопку Настроить (Custom settings) и настройте параметры по своему усмотрению.

рисунок: диалоговое окно "Свойства" (Properties)

Яркость (Brightness)

Настройте яркость при помощи регулятора. Переместите регулятор влево, чтобы сделать изображение темнее, или вправо, чтобы сделать его ярче. Можно также ввести числовое значение (от -127 до 127).

Контрастность (Contrast)

Настройте контрастность при помощи регулятора. Переместите регулятор влево, чтобы сделать изображение темнее, или вправо, чтобы сделать его ярче. Можно также ввести числовое значение (от -127 до 127).

Разрешение (Resolution)

Введите значение разрешения от 50 до 600 dpi.

Указание разрешения

Тип изображения (Picture type)

Выберите тип сканирования в соответствии с документом.

Сброс (Reset)

Нажмите эту кнопку, чтобы вернуть исходные настройки.

6. Нажмите кнопку Просмотр (Preview), чтобы просмотреть изображение.

Когда предварительное изображение появится в правой части окна, перетаскивая маркеры [image] можно задать область сканирования.

7. Нажмите кнопку Далее (Next) и выполняйте появляющиеся на экране указания.


Сканирование с помощью драйвера ScanGear

Программа ScanGear позволяет сканировать такие документы, как фотографии и журналы.

1. Поместите документ на стекло планшета лицевой стороной вниз.

2. На рабочем столе Windows дважды щелкните значок [image] MP Navigator 3.0.
Другой вариант: нажмите кнопку Пуск на панели задач Windows, выберите команду (Все) программы, выберите группу программ Canon Utilities, затем — MP Navigator 3.0. Затем выберите программу MP Navigator 3.0.

Откроется программа MP Navigator.

3. Наведите указатель мыши на значок Сканирование/импорт и выберите команду Открыть драйвер сканера (Open Scanner Driver).

рисунок: окно главного меню программы MP Navigator

На экране появится окно программы ScanGear.

4. Выберите значение параметра Выбор источника (Select Source) в соответствии с документом, который будет сканироваться.

рисунок: вкладка "Простой режим" (Simple Mode) в программе ScanGear

Фото (Цветной) | Сканирование фотографий в цветном режиме.
Журнал (цветной) | Сканирование журналов в цветном режиме.
Газета (Ч&Б) | Сканирование текста и штриховых рисунков в черно-белом режиме.
Документ (Оттенки серого) | Сканирование фотографий и документов в монохромном режиме.
Справка

Если выбран любой вариант, кроме Газета (Ч&Б), будут задействованы функции "Автоматическая настройка тона" и "Скрыть нечеткость". Однако если в расширенном режиме в диалоговом окне Настройка на вкладке Параметры цвета выключен режим Всегда выполнять автоматический выбор тона, функция автоматической настройки тона будет выключена.

Если выбрано значение Журнал (Цветной), будет задействована функция "Убрать растр".

5. Нажмите кнопку Просмотр (Preview) и проверьте подлежащий сканированию документ.

Предварительно отсканированное изображение появится в области предварительного просмотра.

6. Выберите Место назначения (Destination).

рисунок: вкладка "Простой режим" (Simple Mode) в программе ScanGear

Печать (300 dpi) | Выберите это значение, чтобы напечатать отсканированное изображение на принтере.
Просмотр изображения (150 dpi) | Выберите это значение, чтобы просмотреть отсканированное изображение на экране.
OCR (300 dpi) | Выберите это значение для преобразования отсканированных изображений в текстовые данные с помощью программ распознавания текста (OCR).
Справка

Чтобы выполнить сканирование с разрешением 300 dpi или выше, настройте параметры на вкладке Расширенный режим (Advanced Mode).

7. Выберите формат вывода.

рисунок: вкладка "Простой режим" (Simple Mode) в программе ScanGear

Справка

Выберите формат вывода сканируемого документа. Подробные сведения обо всех форматах вывода см. в описании параметра "Формат вывода" в разделе "Вкладка Простой режим".

8. Задайте нужную область сканирования (рамку обрезки).

Имеется возможность настроить область сканирования в пределах области просмотра. Можно задать также две или несколько рамок обрезки.
Если в области просмотра не была указана область обрезки, будет отсканирована вся область в пределах выбранного размера бумаги (область автоматической обрезки). Если область была выбрана, будет отсканирована только часть изображения в пределах выбранной области.

Настройка рамок обрезки

9. Выберите нужные функции коррекции в группе параметров Коррекция изображений (Image corrections).

Справка

Подробные сведения о функциях группы Коррекция изображений (Image corrections) см. в описании параметров "Коррекция изображений" в разделе "Вкладка Простой режим".

10. Нажмите кнопку Сканировать (Scan).

Начнется сканирование.

Справка

Действия программы ScanGear, выполняемые по окончании сканирования, можно задать с помощью параметров Состояние диалогового окна ScanGear после сканирования на вкладке Сканировать диалогового окна Настройка, которое открывается с вкладки Расширенный режим (Advanced Mode).

- Вкладка Сканировать


Удобные приемы сканирования

В указанных ниже разделах описывается порядок действий при сканировании с использованием удобных приемов.

Специальное сканирование с помощью быстрого запуска

Сканирование нескольких документов сразу с помощью программы MP Navigator

Сканирование изображений, превышающих по размеру стекло планшета (функция "Помогать соединить")

Выбор действий, выполняемых в ответ на команды, поступающие с панели управления


Сканирование нескольких документов сразу с помощью программы MP Navigator

Имеется возможность отсканировать несколько небольших документов (например, фотографий) сразу. Для этого в диалоговом окне Параметры сканирования (Scan Settings) программы MP Navigator выберите в списке Размер документа (Document Size) значение Автоопред. (несколько докум.) (Auto Detect (Multiple Documents)).

Внимание

Точная обрезка документов следующих видов невозможна.

- Документы со сторонами меньше 3 см (1,18 дюйма).

Точная обрезка документов следующих видов не всегда возможна. В этом случае измените значение параметра Размер документа (Document Size) в соответствии с фактическим размером документа и повторите сканирование. Если соответствующий размер отсутствует в списке Размер документа (Document Size), отсканируйте изображение, используя больший размер, а затем обрежьте изображение.

- Фотографии белесоватого вида.

- Фотографии с белым обрамлением.

- Документы, не являющиеся фотографиями (в частности, документы, напечатанные на белой бумаге, написанный от руки текст, визитные карточки и т.п.)

1. Поместите документы на стекло планшета лицевой стороной вниз.

На планшете можно разместить до 10 документов.

рисунок: пример размещения документов на стекле планшета

Расстояние от края стекла планшета до документа должно составлять не менее 1 см. Если документы помещены с наклоном, не превышающим 10 градусов, они будут отсканированы после выполнения автоматической коррекции.

2. На рабочем столе Windows дважды щелкните значок [image] MP Navigator 3.0.
Другой вариант: нажмите кнопку Пуск на панели задач Windows, выберите команду (Все) программы, выберите группу программ Canon Utilities, затем — MP Navigator 3.0. Затем выберите программу MP Navigator 3.0.

Откроется программа MP Navigator.

3. Наведите указатель мыши на значок Сканирование/импорт и выберите команду Фото/документы (планшет) (Photos/Documents (Platen)).

рисунок: окно главного меню программы MP Navigator

4. Выберите значение параметра Вид документа (Document Type) в соответствии с документом, который будет сканироваться.

рисунок: окно "Фото/документы (планшет)" (Photos/Documents (Platen)) перед сканированием

5. Нажмите кнопку Задать... (Specify...).

Откроется диалоговое окно Параметры сканирования.

6. Выберите в списке Размер документа (Document Size) значение Автоопред. (несколько докум.) (Auto Detect (Multiple Documents)) и нажмите кнопку ОК.

рисунок: диалоговое окно "Параметры сканирования" (Scan Settings)

7. Вернитесь в окно Фото/документы (планшет) (Photos/Documents (Platen)) и нажмите кнопку Сканировать (Scan).

Начнется сканирование нескольких документов.
Когда документы будут отсканированы, изображения появятся в области списка эскизов.

рисунок: окно "Фото/документы (планшет)" (Photos/Documents (Platen)) после сканирования

Справка

Используя программу ScanGear, также можно отсканировать несколько документов в один прием.

- Вкладка Конвейерное сканирование

- Сканирование нескольких документов сразу с помощью программы ScanGear

8. Измените отсканированное изображение по своему усмотрению.

Выберите изображения, которые нужно изменить. (Вокруг выбранного изображения появляется оранжевая рамка).

Окно Фото/документы (планшет)

Справка

Чтобы выбрать несколько изображений, используйте мышь или клавиши со стрелками при нажатой клавише Shift. (Вокруг выбранного изображения появляется оранжевая рамка).

9. Выберите, что делать с отсканированным изображением далее.

Подробные сведения об использовании отсканированного изображения см. в соответствующих разделах, ссылки на которые приведены ниже.

Сохранение

Сохранение в виде PDF-файла

Печать документа

Печать фотографий

Отправка по электронной почте

Изменение данных


Сканирование нескольких документов сразу с помощью программы ScanGear

С помощью функции Конвейерная обрезка (Multi-Crop) в Расширенном режиме (Advanced Mode) программы ScanGear имеется возможность отсканировать сразу два или несколько небольших документов (фотографий и т. п.), помещенных на стекло планшета, а затем внести изменения в каждое из них отдельно.

Внимание

Точная обрезка документов следующих видов невозможна.

- Документы со сторонами меньше 3 см (1,18 дюйма).

Точная обрезка документов следующих видов не всегда возможна. В этом случае измените значение параметра Размер бумаги (Paper Size) в соответствии с фактическим размером документа и повторите сканирование. Если соответствующий размер отсутствует в списке Размер бумаги (Paper Size), отсканируйте изображение, используя больший размер, а затем обрежьте изображение.

- Фотографии белесоватого вида.

- Фотографии с белым обрамлением.

- Документы, не являющиеся фотографиями (в частности, документы, напечатанные на белой бумаге, написанный от руки текст, визитные карточки и т.п.)

1. Поместите документы на стекло планшета лицевой стороной вниз.

На планшете можно разместить до 10 документов.

рисунок: пример размещения документов на стекле планшета

Расстояние от края стекла планшета до документа должно составлять не менее 1 см. Если документы помещены с наклоном, не превышающим 10 градусов, они будут отсканированы после выполнения автоматической коррекции.

2. На рабочем столе Windows дважды щелкните значок [image] MP Navigator 3.0.
Другой вариант: нажмите кнопку Пуск на панели задач Windows, выберите команду (Все) программы, выберите группу программ Canon Utilities, затем — MP Navigator 3.0. Затем выберите программу MP Navigator 3.0.

Откроется программа MP Navigator.

3. Наведите указатель мыши на значок Сканирование/импорт и выберите команду Открыть драйвер сканера (Open Scanner Driver).

На экране появится окно программы ScanGear.

4. Откройте вкладку Расширенный режим (Advanced Mode), затем — вкладку Просмотр Preview.

рисунок: вкладка "Расширенный режим" (Advanced Mode) в программе ScanGear

Документы будут показаны в области просмотра.

5. Нажмите кнопку Конвейерная обрезка (Multi-Crop) в верхней части области просмотра.

Каждый документ на предварительном изображении будет автоматически обрамлен пунктирной линией.
Если изображение сканировать не нужно, щелкните правой кнопкой в ограниченной линиями области, затем выберите команду Удалить. Другой вариант: нажмите на клавиатуре клавишу Delete или нажмите кнопку [image] (Убрать рамку обрезки) на панели инструментов, предварительно выбрав изображение.

Справка

После нажатия кнопки Конвейерная обрезка (Multi-Crop) она заменяется кнопкой Сброс (Reset).
Нажмите кнопку Сброс (Reset), чтобы отменить конвейерную обрезку.

рисунок: вкладка "Расширенный режим" (Advanced Mode) в программе ScanGear

6. Измените настройку параметров, например, Режим цветности (Color Mode) или Разрешение вывода (Output Resolution) по своему усмотрению.

Справка

Подробные сведения об этих параметрах см. в разделе вкладка Расширенный режим.

7. Нажмите кнопку Сканировать (Scan).

Каждый документ, обрамленный пунктирными линиями в области просмотра, будет отсканирован как отдельное изображение.

Справка

Действия программы ScanGear, выполняемые по окончании сканирования, можно задать с помощью параметров Состояние диалогового окна ScanGear после сканирования на вкладке Сканировать диалогового окна Настройка, которое открывается с вкладки Расширенный режим (Advanced Mode).

- Вкладка Сканировать


Сканирование изображений, превышающих по размеру стекло планшета (функция "Помогать соединить")

Функция "Помогать соединить" позволяет отсканировать отдельно левую и правую половины изображения и снова соединить их в одно изображение. Используйте функцию "Помогать соединить" для сканирования документов, например, плакатов, размер которых может быть даже в два раза больше, чем стекло планшета.

1. На рабочем столе Windows дважды щелкните значок [image] MP Navigator 3.0.
Другой вариант: нажмите кнопку Пуск на панели задач Windows, выберите команду (Все) программы, выберите группу программ Canon Utilities, затем — MP Navigator 3.0. Затем выберите программу MP Navigator 3.0.

Откроется программа MP Navigator.

2. Наведите указатель мыши на значок Сканирование/импорт и выберите команду Фото/документы (планшет) (Photos/Documents (Platen)).

рисунок: окно главного меню программы MP Navigator

3. Выберите значение параметра Вид документа (Document Type) в соответствии с документом, который будет сканироваться.

рисунок: окно "Фото/документы (планшет)" (Photos/Documents (Platen)) перед сканированием

4. Нажмите кнопку Задать... (Specify...).

Откроется диалоговое окно Параметры сканирования.
Установите флажок Помогать соединить (Stitch-assist), выберите размер, затем укажите нужное разрешение сканирования.

рисунок: диалоговое окно "Параметры сканирования" (Scan Settings)

5. Вернитесь в окно Фото/документы (планшет) (Photos/Documents (Platen)) и нажмите кнопку Сканировать (Scan).

На экране появится диалоговое окно Помощь по соединению (Stitch-assist).

рисунок: диалоговое окно "Помощь по соединению" (Stitch-assist)

6. Поместите левую половину документа на стекло планшета лицевой стороной вниз.

Справка

Совместите нижний правый угол левой половины со стрелкой на стекле планшета.

7. Нажмите кнопку Далее (Next).

Левая половина документа будет отсканирована и показана в диалоговом окне Помощь по соединению (Stitch-assist).

рисунок: диалоговое окно "Помощь по соединению" (Stitch-assist) после сканирования левой половины документа

8. Поместите правую половину документа на стекло планшета.

Справка

Совместите верхний левый угол правой половины со стрелкой на стекле планшета.

9. Нажмите кнопку Далее (Next).

Будет отсканирована правая половина документа.

рисунок: диалоговое окно "Помощь по соединению" (Stitch-assist) после сканирования правой половины документа

10. Перетаскивая правую половину отсканированного изображения, задайте нужное положение и нажмите кнопку Далее (Next).

11. С помощью мыши укажите область, которую нужно отсканировать, и нажмите кнопку ОК.

рисунок: диалоговое окно "Помощь по соединению" (Stitch-assist) после выравнивания положения

Когда документ будет отсканирован, изображение появится в области списка эскизов.

рисунок: окно "Фото/документы (планшет)" (Photos/Documents (Platen)) после сканирования

12. Выберите, что делать с отсканированным изображением далее.

Подробные сведения об использовании отсканированного изображения см. в соответствующих разделах, ссылки на которые приведены ниже.

Сохранение

Сохранение в виде PDF-файла

Печать документа

Печать фотографий

Отправка по электронной почте

Изменение данных


Специальное сканирование с помощью быстрого запуска

Имеется возможность выполнить в один прием несколько действий, от сканирования до сохранения и т. д., просто щелкнув соответствующий значок в программе MP Navigator.

1. Поместите документ на стекло планшета лицевой стороной вниз.

2. На рабочем столе Windows дважды щелкните значок [image] MP Navigator 3.0.
Другой вариант: нажмите кнопку Пуск на панели задач Windows, выберите команду (Все) программы, выберите группу программ Canon Utilities, затем — MP Navigator 3.0. Затем выберите программу MP Navigator 3.0.

Откроется программа MP Navigator.

рисунок: окно главного меню программы MP Navigator

3. Наведите указатель мыши на значок Быстрый запуск (One-click) и щелкните соответствующий значок.

рисунок: окно главного меню программы MP Navigator

Начнется сканирование.
Когда сканирование будет завершено, будут выполнены следующие действия.

Сохранение на компьютер (Save to PC)

Отсканированное изображение сохраняется на компьютер.

Сохранение в виде PDF-файла (Save as PDF file)

Отсканированное изображение сохраняется на компьютер в виде PDF-файла.

Вложение в эл. письмо (Attach to E-mail)

Запускается программа электронной почты и открывается окно нового сообщения с вложенным отсканированным изображением.

OCR (оптическое распознавание текста) (OCR)

Будет запущена программа ScanSoft OmniPage SE.

Внимание

Кнопка OCR (оптическое распознавание текста) отображается на экране только когда установлена программа ScanSoft OmniPage SE.

Специальный (Custom)

Запускается указанное приложение.

Внимание

Описания порядка дальнейших действий см. в руководстве по работе с этим приложением.

Если приложение не задано, отсканированное приложение сохраняется на компьютер.

Справка

Настройка вида документа, правил присвоения имени файла, запускаемой почтовой программы, места сохранения изображений и других параметров сканирования с помощью быстрого запуска производится через диалоговое окно Настройки кнопок.

- Диалоговое окно Настройки кнопок

При сохранении нескольких файлов к имени каждого файла добавляются 4 цифры.


Выбор действий, выполняемых в ответ на команды, поступающие с панели управления

Имеется возможность задать действия, выполняемые при нажатии расположенной на аппарате клавиши Пуск в цветном режиме или Пуск в черно-белом режиме.

Внимание

В операционной системе Windows XP при первом нажатии на аппарате клавиши Пуск в цветном режиме или Пуск в черно-белом режиме на экране может появиться диалоговое окно выбора программы, показанное ниже. Выберите программу MP Navigator, установите флажок Всегда использовать выбранную программу (Always use this program for this action), после чего нажмите кнопку ОК. С такой настройкой при выборе любого режима сканирования запускается программа MP Navigator.

рисунок: диалоговое окно выбора программы

1. Нажмите кнопку Пуск в системе Windows, затем выберите команду Панель управления (в других системах, кроме Windows XP: нажмите кнопку Пуск, затем выберите команды Настройка -> Панель управления).

2. В открывшемся окне выберите компонент Принтеры и другое оборудование, затем щелкните (или дважды щелкните) значок Сканеры и камеры.

3. Щелкните правой кнопкой мыши значок сканера, обозначающий аппарат, затем выберите команду Свойства.

4. На вкладке События (Events) в списке Действия (Actions) укажите параметры для запуска программы MP Navigator.

Укажите программу MP Navigator Ver3.0 для всех событий в списке Выберите событие (Select an event).
(Windows 98/Windows 2000: выберите событие в списке События сканера и укажите программу MP Navigator Ver3.0 в списке Отправлять в приложение).
Если параметры уже настроены для запуска программы MP Navigator, нажмите кнопку Отмена (Cancel) для выхода.

рисунок: диалоговое окно "Свойства" (Properties)

Внимание

Если программа MP Navigator не задана в качестве запускаемой программы, потребуется выбирать запускаемое приложение при каждом нажатии клавиши Пуск в цветном режиме или Пуск в черно-белом режиме.

5. Нажмите кнопку ОК.
Только для Windows 2000: перезагрузите компьютер.

Внимание

Windows 2000: новые параметры не вступят в силу до перезагрузки компьютера.


Использование отсканированных данных

В указанных ниже разделах поясняется, как использовать (сохранить, напечатать и т. д.) отсканированные данные.

Сохранение

Сохранение в виде PDF-файла

Печать документа

Печать фотографий

Отправка по электронной почте

Изменение данных


Сохранение

Программа MP Navigator позволяет сохранить отсканированные графические данные в указанную папку.
Подробные сведения о сохранении отсканированных данных в виде PDF-файла см. в разделе "Сохранение в виде PDF-файла".

1. Отсканируйте изображения в программу MP Navigator, затем выберите их.

Сканирование с помощью программы MP Navigator

Сканирование нескольких документов сразу с помощью программы MP Navigator

Сканирование изображений, превышающих по размеру стекло планшета (функция "Помогать соединить")

Импорт графических данных, хранящихся на карте памяти

Вывод на экран графических данных, хранящихся в компьютере

2. Выберите группу команд Сохранить (Save), затем выберите в списке команду Сохранение на компьютер (Save to PC).

рисунок: окно "Фото/документы (планшет)" (Photos/Documents (Platen)) после сканирования

3. Настройте следующие параметры по своему усмотрению.

рисунок: диалоговое окно "Сохранение на компьютер" (Save to PC)

Место сохранения (Save in)

Здесь отображается имя папки, в которую сохраняется отсканированное изображение. Чтобы указать другое место сохранения, нажмите кнопку Обзор... (Browse...) и укажите другую папку.
По умолчанию задана папка MP Navigator в папке Мои рисунки (Windows 98: Мои документы).

Внимание

При сохранении на карту памяти разрешите запись для слота карты памяти аппарата. Сведения о том, как разрешить запись, см. в руководстве по эксплуатации аппарата.

Имя файла (File Name)

Введите имя графического файла, который нужно сохранить (до 32 знаков). При сохранении нескольких файлов к имени каждого файла добавляются 4 цифры.

Внимание

Поле Имя файла (File name) не отображается при сохранении изображений, хранящихся на карте памяти.

Тип файла (Save as type)

Выберите тип файла для сохранения отсканированного изображения.
Можно выбрать формат JPEG, TIFF и BMP.

Внимание

Поле Тип файла (Files of type) не отображается при сохранении изображений, хранящихся на карте памяти.

Тип файла JPEG выбрать нельзя, если в списке Вид документа (Document Type) выбрано значение Текст (OCR).

Для JPEG-изображений можно нажать кнопку Параметры файла... (File Settings...), чтобы в открывшемся диалоговом окне выбрать тип сжатия из предлагаемых вариантов: Высокое (слабое сжатие), Стандартное и Низкое (высокое сжатие).

Сохранить во вложенную папку с сегодняшней датой (Save to a Subfolder with Current Date)

Укажите, нужно ли создать для сохранения отсканированного изображения вложенную папку с именем, отражающим сегодняшнюю дату (например, "2006_01_01", где цифры указывают "Год_Месяц_Дату").

4. Выберите команду Сохранить (Save).

Отсканированное изображение будет сохранено в соответствии с заданными параметрами.


Сохранение в виде PDF-файла

Программа MP Navigator позволяет сохранить отсканированные графические данные в виде PDF-файла. Имеется также возможность сохранить несколько документов в виде одного PDF-файла или добавить страницы в PDF-файл, созданный программой MP Navigator.

Внимание

Нельзя сохранить отсканированные документы, размер которых в горизонтальном направлении составляет 5105 пикселов и более. (Пример: документ размера A4 или Letter, отсканированный с разрешением 800 dpi)

1. Отсканируйте изображения в программу MP Navigator, затем выберите их.

Сканирование с помощью программы MP Navigator

Сканирование нескольких документов сразу с помощью программы MP Navigator

Сканирование изображений, превышающих по размеру стекло планшета (функция "Помогать соединить")

Импорт графических данных, хранящихся на карте памяти

Вывод на экран графических данных, хранящихся в компьютере

2. Выберите группу команд Сохранить (Save), затем выберите в списке команду Сохранение в виде PDF-файла (Save as a PDF file).

рисунок: окно "Фото/документы (планшет)" (Photos/Documents (Platen)) после сканирования

Внимание

Команду Сохранение в виде PDF-файла (Save as PDF file) выбрать нельзя, если среди выбранных графических файлов есть PDF-файл.

3. Настройте следующие параметры по своему усмотрению.

рисунок: диалоговое окно "Сохранение в виде PDF-файла" (Save as PDF file)

Тип файла (Save as type)

Выберите тип файла для сохранения отсканированного изображения.

PDF | Если выбраны несколько изображений, сохраните каждое изображение в виде PDF-файла.
PDF (многостраничный) | Сохранение нескольких изображений в виде одного PDF-файла.
PDF (добавление страницы) | Добавление выбранных изображений в PDF-файл. Выбранные изображения добавляются в конец PDF-файла. Нельзя изменить порядок страниц в PDF-файле, в который добавляются изображения. Внимание Добавлять страницы можно только в файлы, созданные программой MP Navigator.
Внимание

Тип файла PDF (многостраничный) (PDF(Multiple Pages)) отображается в списке, если выбрано несколько изображений.

Параметры PDF... (PDF Settings...)

Настройте дополнительные параметры для создания PDF-файла.

рисунок: диалоговое окно "Параметры PDF" (PDF Settings)

Включить поиск по ключевым словам (Enable keyword search)

Установите этот флажок, чтобы преобразовать содержащиеся в документе буквы в текстовые данные. Это позволит легко осуществлять поиск по ключевым словам.

Язык документа (Document Language)

Выберите язык сканируемого документа.

Определять ориентацию текстовых документов и поворачивать изображения (Detect the orientation of text documents and rotate images)

Определение ориентации документа по отсканированному тексту и поворот отсканированного изображения так, чтобы его ориентация была правильной.

Внимание

Сканирование выполняется дольше, чем обычно, если включить функцию Определять ориентацию текстовых документов и поворачивать изображения (Detect the orientation of text documents and rotate images).

Эта функция может быть недоступна в некоторых регионах.

Эта функция может не работать должным образом, в зависимости от языка документа. Поддерживаются только текстовые документы, написанные на языках, которые можно выбрать в списке Язык документа (Document Language).

Ориентацию документов следующих видов не всегда можно исправить, поскольку не удается правильно определить свойства текста.

- Разрешение вне диапазона 300-600 dpi.

- Размер шрифта вне диапазона 8-48 пунктов.

- Документы, содержащие специальные шрифты, эффекты, текст, набранный курсивом или написанный от руки.

- Документы с узорным фоном.

Корректировать документы с наклоном (Correct slanted document)

Определение свойств отсканированного текста и исправление наклона документа (в пределах от -0,1 до -10 градусов или от +0,1 до +10 градусов).

Внимание

Когда включена функция Корректировать документы с наклоном (Correct slanted document), сканирование выполняется дольше, чем обычно.

Наклон документов следующих видов не всегда можно исправить, поскольку не удается правильно определить свойства текста.

- Документы, в которых текстовые строки наклонены больше, чем на 10 градусов или угол наклона меняется от строки к строке.

- Документы, содержащие текст, расположенный как вертикально, так и горизонтально.

- Документы с очень крупным или очень мелким шрифтом.

- Документы с небольшим количеством текста.

- Документы, содержащие рисунки, изображения или рукописный текст.

- Документы, содержащие как вертикальные, так и горизонтальные линии (таблицы).

Сжатие PDF (PDF Compression)

Выбор типа сжатия для сохранения.

Внимание

Следующие изображения можно сжимать с высокой эффективностью.

- Изображения, размер которых по вертикали не превышает 10500 пикселов.

- Изображения с разрешением в пределах 200-600 dpi. (Пример: документ размера A4 или Letter, отсканированный с разрешением 600 dpi)

Добавить в

Этот параметр доступен, когда для параметра Тип файла (Save as type) выбрано значение PDF (добавление страницы) и указан PDF-файл для добавления изображений. Чтобы указать другой файл, нажмите кнопку Обзор....

Внимание

Выбрать можно только PDF-файлы, созданные программой MP Navigator. Нельзя выбрать PDF-файлы, созданные другими приложениями. Если в PDF-файлы вносились изменения с помощью других приложений, в такие файлы нельзя добавить страницы, даже если они изначально были созданы программой MP Navigator.

Имя файла (File Name)

Введите имя графического файла, который нужно сохранить (до 32 знаков). При сохранении нескольких файлов к имени каждого файла добавляются 4 цифры.

Место сохранения (Save in)

Здесь отображается папка для сохранения файлов. Чтобы указать другое место сохранения, нажмите кнопку Обзор... (Browse...) и укажите другую папку.
По умолчанию задана папка MP Navigator в папке Мои рисунки (Windows 98: Мои документы).

Сохранить во вложенную папку с сегодняшней датой (Save to a Subfolder with Current Date)

Укажите, нужно ли создать для сохранения отсканированного изображения вложенную папку с именем, отражающим сегодняшнюю дату (например, "2006_01_01", где цифры указывают "Год_Месяц_Дату").

4. Выберите команду Сохранить (Save).

Отсканированное изображение будет сохранено в соответствии с заданными параметрами.


Печать документа

Программа MP Navigator позволяет сохранить сразу несколько отсканированных изображений и обрезать изображения перед сохранением.

1. Отсканируйте изображения в программу MP Navigator, затем выберите их.

Сканирование с помощью программы MP Navigator

Сканирование нескольких документов сразу с помощью программы MP Navigator

Сканирование изображений, превышающих по размеру стекло планшета (функция "Помогать соединить")

Импорт графических данных, хранящихся на карте памяти

Вывод на экран графических данных, хранящихся в компьютере

2. Выберите команду Печать документа (Print Document).

рисунок: окно "Фото/документы (планшет)" (Photos/Documents (Platen)) после сканирования

3. Настройте следующие параметры по своему усмотрению.

рисунок: диалоговое окно настройки печати документа

Вид (Type)

Выберите вид печати.

Обычное | Печать изображения на листе бумаги.
Разметка страницы | Выбор разметки и печать нескольких изображений на листе бумаги. С помощью параметра Макет выберите, как разместить изображения.
Без полей | Печать изображения так, чтобы оно занимало весь лист бумаги без рамки.

Источник бумаги (Paper Source)

Выбор источника, из которого подается бумага.

Устройство автоподачи Подача из устройства автоподачи.

Увеличение/уменьшение

Увеличение или уменьшение печатаемых изображений.

- + | Печать уменьшенного или увеличенного изображения путем указания масштаба с шагом 1%.
100% Обычный размер (100% Normal-size) | Печать изображения в нормальном размере.
Масштаб (Scale) | Выберите масштаб из списка.
Авто | Масштаб настраивается автоматически в соответствии с определенной шириной бумаги и выбранным размером бумаги. Изображение может быть напечатано с поворотом на 90 градусов, в зависимости от размера.
Внимание

В режиме 100% Обычный размер (100% Normal-size) некоторые изображения могут быть напечатаны с уменьшением или с обрезкой некоторых частей.
В этом случае выберите вариант Авто, чтобы изменить печатаемый материал пропорционально размеру бумаги.

Размер бумаги (Paper Size)

Выберите размер бумаги, на которой будет печататься изображение. Этот размер выбирается в соответствии с размером носителя, вставленного в аппарат.

Тип носителя (Media Type)

Выберите тип носителя для печати. Качество печати может быть задано жестко, в зависимости от значения параметра Тип носителя (Media Type).

Качество печати (Print Quality)

Выберите качество печати.

Плотность

Нажмите кнопку рисунок: кнопка уменьшения плотности или рисунок: кнопка увеличения плотности, чтобы выбрать плотность печати.
Этот параметр нельзя изменить, если перед сканированием изображений для параметра Вид документа (Document Type) было выбрано значение Текст (OCR).

Число копий

Нажмите кнопку - или +, чтобы выбрать число печатаемых копий.

Оттенки серого (Grayscale Printing)

Установите этот флажок, чтобы напечатать документ в черно-белом режиме.

По умолчанию (Defaults)

Нажмите эту кнопку, чтобы восстановить начальные значения параметров.

4. Выберите команду Печать (Print).

Печать начнется, когда будет задана эта цветовая настройка.

Справка

Если перед копированием нажать кнопку По умолчанию (Defaults), будут возвращены начальные значения параметров.

Если во время помещения данных в очередь нажать кнопку Отмена (Cancel), печать будет остановлена.
Чтобы отменить печать в ходе выполнения, выберите значок печати на панели задач и используйте команду Прервать печать.


Печать фотографий

Поставляемые с этим аппаратом прикладные программы позволяют качественно напечатать отсканированные фотографии.

Отсканируйте или импортируйте изображения в программу MP Navigator и выберите действие, которое нужно выполнить.

рисунок: окно "Фото/документы (планшет)" (Photos/Documents (Platen)) после сканирования

Справка

Чтобы отсканировать или импортировать изображения в программу MP Navigator, см. соответствующие разделы, перечисленные ниже.

- Сканирование с помощью программы MP Navigator

- Сканирование нескольких документов сразу с помощью программы MP Navigator

- Сканирование изображений, превышающих по размеру стекло планшета (функция "Помогать соединить")

- Импорт графических данных, хранящихся на карте памяти

- Вывод на экран графических данных, хранящихся в компьютере

Печать отсканированных фотографий

Высококачественные изображения можно легко напечатать с помощью программы Easy-PhotoPrint. Это приложение удобно для печати фотографий, сделанных цифровой камерой.

1. Выберите изображение и откройте группу команд Напечатать фотографию (Print Photo), затем выберите в списке команду Напечатать фотографию (Print Photo).

Будет запущена программа Easy-PhotoPrint.

Внимание

Кнопка Напечатать фотографию (Print Photo) отображается на экране только когда установлена программа Easy-PhotoPrint.

2. Настройте параметры программы Easy-PhotoPrint по своему усмотрению.

Подробные сведения о настройке параметров программы Easy-PhotoPrint см. в Руководстве по приложению для работы с фотографиями.


Отправка по электронной почте

Отсканированное изображение можно отправить по электронной почте в виде вложения.

Внимание

Программа MP Navigator совместима со следующими программами электронной почты.

- Outlook Express

- Microsoft Outlook

- EUDORA

- Netscape Messenger

(Если почтовая программа не работает должным образом, проверьте, включены ли MAPI-функции этой программы. О MAPI-функциях почтовой программы см. прилагаемое к этой программе руководство).

Если для параметра Тип файла (Save as type) выбрано значение PDF, нельзя выбрать отсканированные изображения, размер которых по горизонтали составляет 5105 пикселов или более.

1. Отсканируйте изображения в программу MP Navigator, затем выберите их.

Сканирование с помощью программы MP Navigator

Сканирование нескольких документов сразу с помощью программы MP Navigator

Сканирование изображений, превышающих по размеру стекло планшета (функция "Помогать соединить")

Импорт графических данных, хранящихся на карте памяти

Вывод на экран графических данных, хранящихся в компьютере

2. Выберите группу команд Отправить (Send), затем выберите в списке команду Вложение в эл. письмо (Attach to E-mail).

рисунок: окно "Фото/документы (планшет)" (Photos/Documents (Platen)) после сканирования

3. Настройте следующие параметры по своему усмотрению.

рисунок: диалоговое окно "Отправка по электронной почте" (Send via E-mail)

Почтовая программа (Mail Program)

В этом поле отображается почтовая программа, заданная с помощью диалогового окна Настройка. Это окно открывается из окна главного меню. Укажите используемую почтовую программу.

Настойка размера вложенного файла (Adjust attachment file size)

Когда для параметра Тип файла (Save as type) выбрано значение JPEG, установив этот флажок можно изменить размер файла, вкладываемого в электронное письмо. Размер файла вкладываемого изображения можно выбрать в списке Размер (Size).

Место сохранения (Save in)

Здесь отображается имя папки, в которую сохраняется вкладываемое изображение. Чтобы указать другое место сохранения, нажмите кнопку Обзор... (Browse...) и укажите другую папку. Если размер вкладываемого графического файла изменен, сохраняется графический файл измененного размера.
По умолчанию создаваемым папкам присваиваются имена, отражающие текущую дату (например, "Mail_20060101"). Новые папки создаются в папке MP Navigator, которая находится в папке Мои рисунки (Windows 98: папка Мои документы).

Имя файла (File Name)

Введите имя графического файла, который нужно вложить (до 32 знаков). При сохранении нескольких файлов к имени каждого файла добавляются 4 цифры.

Тип файла (Save as type)

Выберите тип вкладываемого графического файла из предлагаемых вариантов: JPEG, PDF и PDF (многостраничный).

Внимание

Параметр Тип файла (Save as type) отображается для изображений, отсканированных с помощью функции Фото/документы (планшет).

Тип файла PDF (многостраничный) (PDF(Multiple Pages)) отображается в списке, если выбрано несколько изображений.

Для JPEG-изображений можно нажать кнопку Параметры файла... (File Settings...), чтобы в открывшемся диалоговом окне выбрать тип сжатия из предлагаемых вариантов: Высокое (слабое сжатие), Стандартное и Низкое (высокое сжатие).

4. Нажмите кнопку ОК.

В папке, указанной в поле Место сохранения (Save in), создается графический файл и запускается почтовая программа.

5. Укажите получателя, введите тему и текст электронного письма.

О настройке параметров используемой почтовой программы см. прилагаемое к этой программе руководство.


Изменение данных

С помощью приложений, входящих в комплект поставки аппарата, можно обработать фотографические изображения или преобразовать отсканированные документы в текст.

Отсканируйте или импортируйте изображения в программу MP Navigator и выберите действие, которое нужно выполнить.

рисунок: окно "Просмотр и использование изображений на компьютере" (View and Use Images on your Computer)

Справка

Чтобы отсканировать или импортировать изображения в программу MP Navigator, см. соответствующие разделы, перечисленные ниже.

- Сканирование с помощью программы MP Navigator

- Сканирование нескольких документов сразу с помощью программы MP Navigator

- Сканирование изображений, превышающих по размеру стекло планшета (функция "Помогать соединить")

- Импорт графических данных, хранящихся на карте памяти

- Вывод на экран графических данных, хранящихся в компьютере

Изменение фотографий

С помощью программы ArcSoft PhotoStudio можно обработать изображения и откорректировать цвета.
© ArcSoft, Inc. Все права на программу PhotoStudio защищены.

1. Выберите изображение и откройте группу команд Обработать/преобразовать (Edit/Convert), затем выберите в списке команду Обработка фотографий (Edit photo images).

Будет запущена программа ArcSoft PhotoStudio.

Внимание

Кнопка Обработка фотографий (Edit photo images) отображается только когда программа ArcSoft PhotoStudio установлена.

2. Настройте параметры программы ArcSoft PhotoStudio по своему усмотрению.

Подробные сведения о настройке параметров программы ArcSoft PhotoStudio см. в прилагаемом к этой программе руководстве.

Преобразование документа в текст

Программа ScanSoft OmniPage SE позволяет преобразовать напечатанные слова из журналов и газет, отсканированных в виде изображений, в текстовые (алфавитно-цифровые) данные. Данные, преобразованные в текст, можно редактировать с помощью текстового процессора.

Внимание

Эта функция может быть недоступна, в зависимости от продукта и региона.

1. Выберите изображение и откройте группу команд Обработать/преобразовать (Edit/Convert), затем выберите в списке команду Преобразование в текст (Convert to text file).

Будет запущена программа ScanSoft OmniPage SE.

Внимание

Кнопка Преобразование в текст (Convert to text file) отображается на экране только когда установлена программа ScanSoft OmniPage SE.

2. Преобразуйте данные в текст с помощью программы ScanSoft OmniPage SE.

Подробные сведения о настройке параметров программы ScanSoft OmniPage SE см. в прилагаемом к этой программе руководстве.

Изменение PDF-файла

Имеется возможность открыть PDF-файлы с помощью заданного приложения, внести в них изменения или напечатать.

1. Выберите PDF-файл.

Справка

PDF-файлы можно выбрать только из окна Карта памяти и Просмотр и использование изображений на компьютере.

- Импорт графических данных, хранящихся на карте памяти

- Вывод на экран графических данных, хранящихся в компьютере

2. Откройте группу команд Обработать/преобразовать (Edit/Convert), затем выберите в списке команду Открыть PDF-файл (Open PDF file).

Будет запущено приложение, связанное с PDF-файлами.

Внимание

Кнопка Открыть PDF-файл (Open PDF file) отображается на экране только когда установлено приложение, связанное с PDF-файлами.

3. Настройте параметры с помощью приложения, в котором открыт PDF-файл, затем внесите в файл изменения и напечатайте его.

Подробные сведения о настройке параметров в приложении см. руководство по работе с этим приложением.


Дополнительные параметры сканирования

В указанных ниже разделах описывается порядок действий при сканировании с использованием дополнительных параметров.

Сканирование нескольких документов сразу с помощью программы ScanGear

Сканирование с применением коррекции изображений

Сканирование с настройкой яркости и цветовых параметров


Сканирование с применением коррекции изображений

Используйте программу ScanGear, чтобы применить коррекцию изображений при сканировании.

1. Поместите документ на стекло планшета лицевой стороной вниз.

2. На рабочем столе Windows дважды щелкните значок [image] MP Navigator 3.0.
Другой вариант: нажмите кнопку Пуск на панели задач Windows, выберите команду (Все) программы, выберите группу программ Canon Utilities, затем — MP Navigator 3.0. Затем выберите программу MP Navigator 3.0.

Откроется программа MP Navigator.

3. Наведите указатель мыши на значок Сканирование/импорт и выберите команду Открыть драйвер сканера (Open Scanner Driver).

рисунок: окно главного меню программы MP Navigator

На экране появится окно программы ScanGear.

4. Откройте вкладку Расширенный режим (Advanced Mode).

На экране появится вкладка Расширенный режим (Advanced Mode).

рисунок: вкладка "Расширенный режим" (Advanced Mode) в программе ScanGear

5. Настройте параметры в группах Настройка ввода (Input Settings) и Настройки вывода (Output Settings) в соответствии со сканируемым документом или по своему усмотрению.

Справка

Подробные сведения о параметрах в группах Настройка ввода (Input Settings) и Настройки вывода (Output Settings) см. в соответствующих разделах, указанных ниже.

- Настройка ввода

- Настройки вывода

6. Нажмите кнопку Просмотр (Preview) и проверьте подлежащий сканированию документ.

7. Настройте параметры в группе Параметры изображения (Image Settings).

Настройте функции коррекции изображений.

рисунок: вкладка "Расширенный режим" (Advanced Mode) в программе ScanGear

Автоматическая настройка тона (Auto Tone)

Яркость указанной части изображения автоматически настраивается оптимальным образом.

Cкрыть нечеткость (Unsharp Mask)

Контуры в изображении выделяются, и изображение становится более четким.

Убрать растр (Descreen)

Эта функция используется для устранения неравномерных градаций и полос на отпечатанных фотографиях и рисунках.

Убрать пыль и царапины (Reduce Dust and Scratches)

На отсканированных фотографиях могут быть заметны белые точки, вызванные наличием пыли или царапин. При выборе этой функции пыль и царапины на фотографии становятся менее заметными.

Коррекция выцветания (Fading Correction)

Эта функция используется для коррекции фотографий, которые выцвели от времени или имеют доминирующий оттенок.

Коррекция зернистости (Grain Correction)

Этот параметр используется для уменьшения зернистости (грубости) фотографий, сделанных с высокочувствительной или обработанной методом экспресс-проявления пленки.

Коррекция подсветки (Backlight Correction)

Эта функция используется для коррекции фотографий, снятых "против света".

Коррекция тени от переплета (Gutter Shadow Correction)

Коррекция тени, которая появляется между страницами при сканировании раскрытых буклетов.

Внимание

По работе этой функции имеются важные замечания. Ознакомьтесь с этими замечаниями на указанной ниже странице и помните о них, применяя эту функцию.
"Коррекция тени от переплета" в группе параметров "Параметры изображения" на вкладке Расширенный режим (Advanced Mode)

Справка

Подробные сведения о параметрах группы Параметры изображения (Image Settings) см. в разделе "Параметры изображения".

8. Нажмите кнопку Сканировать (Scan).

Начнется сканирование.

Справка

Действия программы ScanGear, выполняемые по окончании сканирования, можно задать с помощью параметров Состояние диалогового окна ScanGear после сканирования на вкладке Сканировать диалогового окна Настройка, которое открывается с вкладки Расширенный режим (Advanced Mode).

- Вкладка Сканировать


Сканирование с настройкой яркости и цветовых параметров

Используйте программу ScanGear, чтобы задать яркость, цветовой тон и другие параметры изображения при сканировании.

1. Поместите документ на стекло планшета лицевой стороной вниз.

2. На рабочем столе Windows дважды щелкните значок [image] MP Navigator 3.0.
Другой вариант: нажмите кнопку Пуск на панели задач Windows, выберите команду (Все) программы, выберите группу программ Canon Utilities, затем — MP Navigator 3.0. Затем выберите программу MP Navigator 3.0.

Откроется программа MP Navigator.

3. Наведите указатель мыши на значок Сканирование/импорт и выберите команду Открыть драйвер сканера (Open Scanner Driver).

рисунок: окно главного меню программы MP Navigator

На экране появится окно программы ScanGear.

4. Откройте вкладку Расширенный режим (Advanced Mode).

На экране появится вкладка Расширенный режим (Advanced Mode).

рисунок: вкладка "Расширенный режим" (Advanced Mode) в программе ScanGear

5. Настройте параметры в группах Настройка ввода (Input Settings) и Настройки вывода (Output Settings) в соответствии со сканируемым документом или по своему усмотрению.

Справка

Подробные сведения о параметрах в группах Настройка ввода (Input Settings) и Настройки вывода (Output Settings) см. в соответствующих разделах, указанных ниже.

- Настройка ввода

- Настройки вывода

6. Нажмите кнопку Просмотр (Preview) и проверьте подлежащий сканированию документ.

7. Настройте должным образом параметры в группе Параметры изображения (Image Settings).

Справка

Используйте группу параметров Параметры изображения (Image Settings), чтобы настроить функции коррекции изображения, например, автоматическую настройку цвета, устранение "муара" и т. д.

- Параметры изображения

8. Используйте кнопки настройки цветности, чтобы настроить цвета изображения.

Нажмите кнопку, соответствующую функции коррекции, которую нужно применить. Откроется соответствующее диалоговое окно. Настройте общую яркость, цветовой тон и т. д.

рисунок: вкладка "Расширенный режим" (Advanced Mode) в программе ScanGear

Насыщенность/баланс цвета | Эта кнопка используется для регулировки яркости и цветового тона изображения. Вы можете исправить изображения, выцветшие от времени или имеющие доминирующий оттенок.
Яркость/контрастность | Этот параметр используется для регулировки яркости и контрастности экрана. Если исходное изображение слишком темное или слишком светлое, либо невысокого качества из-за недостаточной контрастности, то можно настроить уровни яркости и контрастности.
Гистограмма | Гистограмма позволяет увидеть сравнительный объем участков изображения с различными уровнями яркости. Можно задать самый темный (тень) и самый светлый (свет) уровень оттенков изображения, отбросить выходящие за эти пределы данные, и расширить среднюю часть диапазона оттенков.
Настройка тоновой кривой | Можно произвести точную настройку яркости отдельного участка изображения путем выбора типа графика (тоновой кривой), показывающего соотношение оттенков на входе и выходе.
Окончательный просмотр | Используйте этот параметр для окончательной проверки настройки цветов. На экран выводятся окончательная синтезированная тоновая кривая и гистограмма, полученная в результате последующей обработки изображения.
Пороговое значение | При преобразовании цветных или полутоновых изображений в черно-белые, необходимо отнести полутона к черному или белому цвету. Граница, по которой оттенки делятся на "черное" и "белое", называется пороговым уровнем. Устанавливая пороговый уровень, можно сделать текстовый документ более отчетливым, а также устранить изображение, просвечивающее сквозь бумагу в газетах.
Специальный (Custom) | Имеется возможность задать имя и сохранить набор настроек насыщенности/баланса цвета, тоновой кривой и порогового значения, заданных с помощью кнопок настройки цветности.
Сброс (Reset) | Вы можете сбросить все регулировки параметров насыщенности, баланса цвета, яркости, контрастности, гистограммы и тоновой кривой.
Справка

Подробные сведения о кнопках настройки цветности см. в разделе "Кнопки настройки цветности".

9. Нажмите кнопку Сканировать (Scan).

Начнется сканирование.

Справка

Действия программы ScanGear, выполняемые по окончании сканирования, можно задать с помощью параметров Состояние диалогового окна ScanGear после сканирования на вкладке Сканировать диалогового окна Настройка, которое открывается с вкладки Расширенный режим (Advanced Mode).

- Вкладка Сканировать


Окна программы MP Navigator

В указанных ниже разделах описываются окна и функции программы MP Navigator, а также рассказывается о работе с программой MP Navigator.

Вкладка Сканирование/импорт документов или изображений

Вкладка Просмотр и использование изображений на компьютере

ВкладкаСпециальное сканирование с помощью быстрого запуска

Диалоговое окно Настройка

Диалоговое окно Настройки кнопок

Окно Фото/документы (планшет)

Окно Карта памяти

Окно Просмотр и использование изображений на компьютере

Диалоговое окно Улучшение изображения

Диалоговое окно Параметры сканирования

Диалоговое окно Параметры сохранения


Окно "Фото/документы (планшет)"

Выберите команду Фото/документы (планшет) в окне главного меню.
Откройте это диалоговое окно, когда сканируете документы со стекла планшета.

Сканирование с помощью программы MP Navigator

Справка

Наименования отдельных областей окна Фото/документы (планшет) (Photos/Documents (Platen)) см. в разделах "Окна программы MP Navigator" главы "Приступая к работе".

рисунок: окно "Фото/документы (планшет)" (Photos/Documents (Platen))

Вид документа (Document Type)

Выберите вид сканируемого документа. Для сканирования фотографий выберите значение Цветная фотография или Черно-белая фотография. Для сканирования текстовых документов выберите значение Цветной документ, Черно-белый документ или Текст (OCR). Для сканирования журналов выберите значение Журнал (цветной).

Задать... (Specify...)

Изменение дополнительных параметров сканирования.

Диалоговое окно Параметры сканирования

Cканировать (Scan)

Выполнение сканирования.

Очистить (Clear)

Удаление всех изображений, показанных в области списка эскизов.

Внимание

Изображения, не сохраненные на компьютере, будут удалены. Чтобы сохранить изображение, используйте команду Сохранить (Save) или другие способы сохранения, прежде чем нажимать кнопку Очистить (Clear).

Область кнопок выполнения задач

Укажите, что нужно сделать с выбранным изображением. Подробные сведения о каждой кнопке см. в соответствующих разделах ниже.

Сохранение

Сохранение в виде PDF-файла

Печать документа

Печать фотографий

Отправка по электронной почте

Изменение данных

Внимание

Кнопки в области выполнения задач отображаются на экране, когда установлены соответствующие приложения.
Ниже перечислены кнопки и соответствующие им приложения.

Кнопка выполнения задачи |  | Соответствующие приложения
Напечатать фотографию | Напечатать фотографию | Easy-PhotoPrint
Обработать/преобразовать | Обработка фотографических изображений | ArcSoft PhotoStudio
 | Преобразование в текст | ScanSoft OmniPage SE
 | Открыть PDF-файл | Приложение, связанное с PDF-файлами.

© ArcSoft, Inc. Все права на программу PhotoStudio защищены.

(Выбрать все)

Выбор всех изображений в области списка эскизов.

(Отменить все)

Отмена выбора всех изображений в области списка эскизов.

(Поворот влево)

Поворот выбранного изображения (выделено оранжевой рамкой) в области списка эскизов на 90 градусов против часовой стрелки.

(Поворот вправо)

Поворот выбранного изображения (выделено оранжевой рамкой) в области списка эскизов на 90 градусов по часовой стрелке.

(Переворот)

Переворот выбранного изображения (выделено оранжевой рамкой) в области списка эскизов в горизонтальной плоскости.

(Обрезка)

Обрезка выбранного изображения (выделено оранжевой рамкой) в области списка эскизов. Нажмите эту кнопку, чтобы открыть окно Обрезка и задать рамку обрезки.

(Улучшение изображения)

Коррекция выбранного изображения (выделено оранжевой рамкой) в области списка эскизов. Нажмите эту кнопку, чтобы открыть диалоговое окно Улучшение изображения и настроить яркость, контрастность и т. д.

Диалоговое окно Улучшение изображения

Крупнее (Zoom in)

Увеличение изображения, выбранного (выделено оранжевой рамкой) в области списка эскизов. Двойной щелчок изображения также приводит к его увеличению.

(Размер отображения)

Изменение размера изображений, показанных в области списка эскизов.

Область списка эскизов

Здесь отображаются изображения, отсканированные со стекла планшета.
Установите флажок, чтобы показать изображение в области списка выбранных эскизов.

Область списка выбранных эскизов

Здесь отображаются изображения, выбранные в области списка эскизов.

(Отменить все)

Отмена выбора всех изображений в области списка выбранных эскизов.

(Отмена выбора)

Отмена выбора изображения (выделено оранжевой рамкой) в области списка выбранных эскизов.

(кнопка отображения инструкций)

Нажмите эту кнопку, чтобы открыть это руководство.

Назад в главное меню (Back to Main Menu)

Нажмите эту кнопку, чтобы вернуться в окно главного меню.


Окно "Карта памяти"

В окне главного меню наведите указатель мыши на значок Сканирование/импорт и выберите команду Карта памяти.
Откройте это диалоговое окно, когда требуется импортировать графические данные, хранящиеся на карте памяти.

Импорт графических данных, хранящихся на карте памяти

Справка

Наименования отдельных областей окна Карта памяти (Memory Card) см. в описании "Окна программы MP Navigator" в разделе "Приступая к работе".

рисунок: окно "Карта памяти" (Memory Card)

Карта памяти (Memory Card)

Здесь отображаются папки с изображениями (сгруппированные по году, году/месяцу или году/месяцу/дате) в режиме просмотра структуры папок карты памяти. Выберите папку, чтобы вывести на экран ее содержимое в области списка эскизов справа.
Дата изображения — это дата его получения или обновления.

Область кнопок выполнения задач

Укажите, что нужно сделать с выбранным изображением. Подробные сведения о каждой кнопке см. в соответствующих разделах ниже.

Сохранение

Сохранение в виде PDF-файла

Печать документа

Печать фотографий

Отправка по электронной почте

Изменение данных

Внимание

Кнопки в области выполнения задач отображаются на экране, когда установлены соответствующие приложения.
Ниже перечислены кнопки и соответствующие им приложения.

Кнопка выполнения задачи |  | Соответствующие приложения
Напечатать фотографию | Напечатать фотографию | Easy-PhotoPrint
Обработать/преобразовать | Обработка фотографических изображений | ArcSoft PhotoStudio
 | Преобразование в текст | ScanSoft OmniPage SE
 | Открыть PDF-файл | Приложение, связанное с PDF-файлами.

© ArcSoft, Inc. Все права на программу PhotoStudio защищены.

(Выбрать все)

Выбор всех изображений в области списка эскизов.

(Отменить все)

Отмена выбора всех изображений в области списка эскизов.

(Улучшение изображения)

Коррекция выбранного изображения (выделено оранжевой рамкой) в области списка эскизов. Нажмите эту кнопку, чтобы открыть диалоговое окно Улучшение изображения и настроить яркость, контрастность и т. д.

Диалоговое окно Улучшение изображения

Внимание

Функции улучшения изображения нельзя применить к PDF-файлам и двоичным черно-белым файлам.

Крупнее (Zoom in)

Увеличение изображения, выбранного (выделено оранжевой рамкой) в области списка эскизов. Двойной щелчок изображения также приводит к его увеличению. Когда выбран PDF-файл, можно проверить все его страницы.

(Обновить)

Обновление графических данных, отображаемых в области списка эскизов.

(Размер отображения)

Изменение размера изображений, показанных в области списка эскизов.

(Расположить)

Сортировка изображений, отбражаемых в области списка эскизов, по дате (в порядке возрастания или убывания).

Область списка эскизов

Хранящиеся на карте памяти изображения при выводе на экран упорядочиваются по году или по году/месяцу.
Установите флажок, чтобы показать изображение в области списка выбранных эскизов.

Область списка выбранных эскизов

Здесь отображаются изображения, выбранные в области списка эскизов.

(Отменить все)

Отмена выбора всех изображений в области списка выбранных эскизов.

(Отмена выбора)

Отмена выбора изображения (выделено оранжевой рамкой) в области списка выбранных эскизов.

(кнопка отображения инструкций)

Нажмите эту кнопку, чтобы открыть это руководство.

Назад в главное меню (Back to Main Menu)

Нажмите эту кнопку, чтобы вернуться в окно главного меню.


Окно "Просмотр и использование изображений на компьютере"

В окне главного меню наведите указатель мыши на значок Просмотр и использование и выберите команду Моя камера (отсканированные/импортированные изображения), Указать папку или Недавно сохраненные изображения.
Откройте это окно, чтобы вывести на экран или использовать изображения, хранящиеся в компьютере.

Вывод на экран графических данных, хранящихся в компьютере

Внимание

PDF-файлы можно вывести на экран, только если они были созданы программой MP Navigator. Нельзя вывести на экран PDF-файлы, созданные другими приложениями. PDF-файлы, в которые вносились изменения с помощью других приложений, нельзя вывести на экран, даже если они были созданы с помощью программы MP Navigator.

Справка

Наименования отдельных областей окна Просмотр и использование изображений на компьютере (View & Use Images on your computer) см. в описании "Окна программы MP Navigator" в разделе "Приступая к работе".

рисунок: вкладка "Просмотр и использование изображений на компьютере" (View and Use Images on your Computer)

Моя камера (My Box)

Здесь отображаются папки с изображениями (сгруппированные по году, году/месяцу или году/месяцу/дате) в режиме просмотра структуры папки "Моя камера". Выберите папку, чтобы вывести на экран ее содержимое в области списка эскизов справа.
Дата изображения — это дата его получения или обновления.

(Указать папку)

Отображение всех жестких дисков и папок в режиме просмотра структуры. Выберите папку, чтобы вывести на экран хранящиеся в ней изображения в области списка эскизов справа.

(Недавно сохраненные)

Отображение папок с изображениями (сгруппированными по дате), которые недавно попадали в категорию "отсканированные/импортированные", "вложено в эл. письмо" или "отправлено в приложение". Папки с изображениями, отсканированными с помощью аппарата, и папки с изображениями, импортированными с карт памяти, перечислены отдельно в режиме просмотра структуры. Выберите папку, чтобы вывести на экран ее содержимое в области списка эскизов справа.
Дата изображения — это дата его сканирования, отправки или обновления.

Область кнопок выполнения задач

Укажите, что нужно сделать с выбранным изображением. Подробные сведения о каждой кнопке см. в соответствующих разделах ниже.

Сохранение

Сохранение в виде PDF-файла

Печать документа

Печать фотографий

Отправка по электронной почте

Изменение данных

Внимание

Кнопки в области выполнения задач отображаются на экране, когда установлены соответствующие приложения.
Ниже перечислены кнопки и соответствующие им приложения.

Кнопка выполнения задачи |  | Соответствующие приложения
Напечатать фотографию | Напечатать фотографию | Easy-PhotoPrint
Обработать/преобразовать | Обработка фотографических изображений | ArcSoft PhotoStudio
 | Преобразование в текст | ScanSoft OmniPage SE
 | Открыть PDF-файл | Приложение, связанное с PDF-файлами.

© ArcSoft, Inc. Все права на программу PhotoStudio защищены.

(Выбрать все)

Выбор всех изображений в области списка эскизов.

(Отменить все)

Отмена выбора всех изображений в области списка эскизов.

(Улучшение изображения)

Коррекция выбранного изображения (выделено оранжевой рамкой) в области списка эскизов. Нажмите эту кнопку, чтобы открыть диалоговое окно Улучшение изображения и настроить яркость, контрастность и т. д.

Диалоговое окно Улучшение изображения

Внимание

Функции улучшения изображения нельзя применить к PDF-файлам и двоичным черно-белым файлам.

Крупнее (Zoom in)

Увеличение изображения, выделенного в области просмотра (изображение в рамке оранжевого цвета). Другой способ увеличить изображение — дважды щелкнуть его. Когда выбран PDF-файл, можно проверить все его страницы.

(Обновить)

Обновление графических данных, отображаемых в области просмотра.

(Размер отображения)

Изменение размера изображений, показанных в области списка эскизов.

(Расположить)

Сортировка изображений, показанных в области списка эскизов, по имени (в порядке возрастания или убывания) или по дате (в порядке возрастания или убывания).
Показанные изображения из папки "Моя камера" или из категории "Недавно сохраненные изображения" можно сортировать только по дате (в порядке возрастания или убывания).

Область списка эскизов

Здесь отображаются изображения, которые хранятся в папке, выбранной на вкладке Моя камера, Указать папку или Недавно сохраненные.
Установите флажок, чтобы показать изображение в области списка выбранных эскизов.

Область списка выбранных эскизов

Здесь отображаются изображения, выбранные в области списка эскизов.

(Отменить все)

Отмена выбора всех изображений в области списка выбранных эскизов.

(Отмена выбора)

Отмена выбора изображения (выделено оранжевой рамкой) в области списка выбранных эскизов.

(кнопка отображения инструкций)

Нажмите эту кнопку, чтобы открыть это руководство.

Назад в главное меню (Back to Main Menu)

Нажмите эту кнопку, чтобы вернуться в окно главного меню.


Диалоговое окно "Параметры сканирования"

Диалоговое окно Параметры сканирования (Scan Settings) открывается с помощью кнопки Задать... в окне Фото/документы (планшет).

Диалоговое окно Параметры сканирования (Scan Settings) позволяет настроить дополнительные параметры для сканирования документов.

Справка

Настраиваемые параметры в диалоговом окне Параметры сканирования (Scan Settings) меняются в зависимости от предыдущего окна.

рисунок: диалоговое окно "Параметры сканирования" (Scan Settings)

Вид документа (Document Type)

Выберите вид сканируемого документа. Для сканирования фотографий выберите значение Цветная фотография или Черно-белая фотография. Для сканирования текстовых документов выберите значение Цветной документ, Черно-белый документ или Текст (OCR). Для сканирования журналов выберите значение Журнал (цветной).

Размер документа (Document Size)

Выберите размер сканируемого документа.
Автоматическое определение: позволяет автоматически определить размер документа.
Автоопред. (несколько докум.): позволяет отсканировать несколько документов в один прием.
Специальный: позволяет задать ширину и высоту документа с помощью числовых значений.

Внимание

Когда выбрано значение Автоматическое определение или Автоопред. (несколько докум.), положение или размер изображения при сканировании не всегда определяется правильно, в зависимости от документа. В таком случае укажите размер документа, например, A4 или Letter, соответствующий сканируемому документу, и совместите угол документа с углом стекла планшета, на который указывает стрелка.
Если выбран вариант Автоопред. (несколько докум.), оставьте расстояние не менее 1 см. между краями стекла планшета и документом. Если этого не сделать, некоторые изображения могут быть отсканированы без сохранения правильного размера и положения.

Если в списке Вид документа (Document Type) выбрано значение Текст (OCR), нельзя выбрать значения Автоопред. (несколько докум.) или Автоматическое определение.

Помогать соединить (Stitch-assist)

Установите этот флажок, чтобы отсканировать отдельно левую и правую половины изображения, размер которого превышает размер стекла планшета, а затем снова соединить их в одно изображение.

Сканирование изображений, превышающих по размеру стекло планшета (функция "Помогать соединить")

Разрешение сканирования (Scanning Resolution)

Выберите разрешающую способность для сканирования документов. Можно задать следующие варианты разрешения сканирования.
Текст (OCR): 300/400/600
Прочие: 75/100/150/200/300/400/600

Указание разрешения

Убрать растр (Descreen)

Установите этот флажок, чтобы убрать эффект муара при сканировании.
Напечатанные фотографии и рисунки представляют собой совокупность мелких точек. Муар появляется в результате взаимного наложения этих точек, которое может вызвать неоднородность оттенков или появление полос в изображении. Функция Убрать растр (Descreen) предназначена для устранения эффекта "муар".

Внимание

Этот параметр выбрать нельзя, если в списке Вид документа (Document Type) выбрано значение Цветная фотография, Черно-белая фотография или Текст (OCR).

Когда включена функция Убрать растр (Descreen), сканирование выполняется дольше, чем обычно.

Cкрыть нечеткость (Unsharp Mask)

Установите этот флажок, чтобы выделить и сделать более резкими контуры изображения.

Внимание

Этот параметр выбрать нельзя, если в списке Вид документа (Document Type) выбрано значение Текст (OCR).

Корректировать документы с наклоном (Correct slanted document)

Установите этот флажок, чтобы определить свойства отсканированного текста и исправить наклон документа (в пределах от -0,1 до -10 градусов или от +0,1 до +10 градусов).

Внимание

Этот параметр выбрать нельзя, если в списке Вид документа (Document Type) выбрано значение Цветная фотография или Черно-белая фотография.

Когда включена функция Корректировать документы с наклоном (Correct slanted document), сканирование выполняется дольше, чем обычно.

Наклон документов следующих видов не всегда можно исправить, поскольку не удается правильно определить свойства текста.

- Документы, в которых текстовые строки наклонены больше, чем на 10 градусов или угол наклона меняется от строки к строке.

- Документы, содержащие текст, расположенный как вертикально, так и горизонтально.

- Документы с очень крупным или очень мелким шрифтом.

- Документы с небольшим количеством текста.

- Документы, содержащие рисунки, изображения или рукописный текст.

- Документы, содержащие как вертикальные, так и горизонтальные линии (таблицы).

Определять ориентацию текстовых документов и поворачивать изображения (Detect the orientation of text documents and rotate images)

Установите этот флажок, чтобы ориентация документа определялась по отсканированному тексту и отсканированное изображение поворачивалось так, чтобы его ориентация была правильной. Выберите язык сканируемого документа в списке Язык документа (Document Language).

Внимание

Этот параметр выбрать нельзя, если в списке Вид документа (Document Type) выбрано значение Цветная фотография или Черно-белая фотография.

Сканирование выполняется дольше, чем обычно, если включить функцию Определять ориентацию текстовых документов и поворачивать изображения (Detect the orientation of text documents and rotate images).

Эта функция может быть недоступна в некоторых регионах.

Эта функция может не работать должным образом, в зависимости от языка документа. Поддерживаются только текстовые документы, написанные на языках, которые можно выбрать в списке Язык документа (Document Language).

Ориентацию документов следующих видов не всегда можно исправить, поскольку не удается правильно определить свойства текста.

- Разрешение вне диапазона 300-600 dpi.

- Размер шрифта вне диапазона 8-48 пунктов.

- Документы, содержащие специальные шрифты, эффекты, текст, набранный курсивом или написанный от руки.

- Документы с узорным фоном.

Язык документа (Document Language)

Выберите язык сканируемого документа.

Внимание

Этот параметр выбрать нельзя, если в списке Вид документа (Document Type) выбрано значение Цветная фотография или Черно-белая фотография.

По умолчанию (Defaults)

Нажмите эту кнопку, чтобы восстановить начальные значения параметров.


Вкладка "Сканирование/импорт документов или изображений"

В окне главного меню наведите указатель мыши на значок Сканирование/импорт, чтобы вывести на экран вкладку Сканирование/импорт документов или изображений (Scan/Import Documents or Images).
Вы сможете сканировать фотографии и документы или импортировать изображения, хранящиеся на картах памяти.

рисунок: вкладка "Сканирование/импорт документов или изображений" (Scan/Import Documents or Images)

Фото/документы (планшет) (Photos/Documents (Platen))

Выберите эту команду, чтобы открыть окно Фото/документы (планшет).

Вы сможете отсканировать фотографии или документы.

Сканирование с помощью программы MP Navigator

Сканирование нескольких документов сразу с помощью программы MP Navigator

Карта памяти (Memory Card)

Выберите эту команду, чтобы открыть окно Карта памяти.

Вы сможете импортировать изображения, хранящиеся на картах памяти.

Импорт графических данных, хранящихся на карте памяти

Открыть драйвер сканера (Open Scanner Driver)

Выберите эту команду, чтобы открыть программу ScanGear.

Используйте программу ScanGear, чтобы сканировать с использованием дополнительных параметров.

Сканирование с помощью драйвера ScanGear

Сканирование с применением коррекции изображений

Сканирование с настройкой яркости и цветовых параметров

Настройки (Preferences)

Настройка дополнительных функций программы MP Navigator.

(кнопка отображения инструкций)

Нажмите эту кнопку, чтобы открыть это руководство.


Вкладка "Просмотр и использование изображений на компьютере"

В окне главного меню наведите указатель мыши на значок Просмотр и использование, чтобы вывести на экран вкладку Просмотр и использование изображений на компьютере (View & Use Images on your Computer).
Вы можете открыть хранящиеся в компьютере изображения и напечатать их или вложить в электронное письмо. Их также можно изменить с помощью прилагаемых программ.

Справка

О том, как открыть хранящиеся в компьютере изображения и использовать их, см раздел "Вывод на экран графических данных, хранящихся в компьютере".

рисунок: вкладка "Просмотр и использование изображений на компьютере" (View and Use Images on your Computer)

Моя камера (отсканированные/импортированные изображения) (My Box (Scanned/Imported Images))

Выберите эту команду, чтобы открыть окно Просмотр и использование изображений на компьютере с выбранной вкладкой Моя камера.
Вы сможете открыть и использовать изображения, сохраненные в папке "Моя камера".
"Моя камера" — специальная папка для сохранения изображений, отсканированных с помощью программы MP Navigator.

Справка

Папка "Моя камера" находится в следующей папке.

- Windows XP/Me/2000: MP Navigator в папке Мои рисунки

- Windows 98: MP Navigator в папке Мои документы

Указать папку (Specify Folder)

Выберите эту команду, чтобы открыть окно Просмотр и использование изображений на компьютере с выбранной вкладкой Указать папку.
Вы сможете открыть и использовать изображения, сохраненные в указанных папках.

Недавно сохраненные изображения (Recently Saved Images)

Выберите эту команду, чтобы открыть окно Просмотр и использование изображений на компьютере с выбранной вкладкой Недавно сохраненные.
Вы сможете открыть и использовать изображения, которые недавно попадали в категорию "отсканированные/импортированные", "вложено в эл. письмо" или "отправлено в приложение".

Настройки (Preferences)

Настройка дополнительных функций программы MP Navigator.

(кнопка отображения инструкций)

Нажмите эту кнопку, чтобы открыть это руководство.


Вкладка "Специальное сканирование с помощью быстрого запуска"

В окне главного меню наведите указатель мыши на значок Быстрый запуск, чтобы вывести на экран вкладку Специальное сканирование с помощью быстрого запуска (Custom Scan with One-click).
Вы можете выполнить в один прием несколько действий, от сканирования до сохранения и т. д., просто щелкнув соответствующий значок.

Справка

О сканировании с помощью быстрого запуска см. раздел "Специальное сканирование с помощью быстрого запуска."

рисунок: вкладка "Специальное сканирование с помощью быстрого запуска" (Scan with One-click)

Сохранение на компьютер (Save to PC)

Сканирование документов или фотографий и сохранение на компьютер.

Сохранение в виде PDF-файла (Save as PDF file)

Cканирование документов и сохранение в виде PDF-файлов.

Вложение в эл. письмо (Attach to E-mail)

Сканирование документов или фотографий и вложение в электронное письмо.

OCR (оптическое распознавание текста) (OCR)

Сканирование текстовых документов и открытие в программе ScanSoft OmniPage SE.

Внимание

Кнопка OCR (оптическое распознавание текста) отображается на экране только когда установлена программа ScanSoft OmniPage SE.

Специальный (Custom)

Сканирование документов или фотографий и открытие в приложении, заданном в диалоговом окне Настройки кнопок.

Настройки кнопок (Button Settings)

Настройка действий, выполняемых с помощью каждой кнопки.

Настройки (Preferences)

Настройка дополнительных функций программы MP Navigator.

(кнопка отображения инструкций)

Нажмите эту кнопку, чтобы открыть это руководство.


Диалоговое окно "Настройки кнопок"

Выберите команду Настройки кнопок на вкладке Специальное сканирование с помощью быстрого запуска, чтобы вывести на экран диалоговое окно Настройки кнопок (Button Setiings).
В диалоговом окне Настройки кнопок (Button Settings) можно указать выполняемое действие для каждой кнопки, представленной на вкладке Специальное сканирование с помощью быстрого запуска.

Специальное сканирование с помощью быстрого запуска

рисунок: диалоговое окно "Настройки кнопок" (Button Settings)

Сохранение на компьютер (Save to PC) / Сохранение в виде PDF-файла (Save as PDF file)

рисунок: окно настройки для кнопки "Сохранение на компьютер" (Save to PC)

Параметры сканирования (Scan Settings)

Вид документа (Document Type)

Выберите вид сканируемого документа.

Цветная фотография | Выберите это значение для сканирования цветных фотографий.
Черно-белая фотография | Выберите это значение для сканирования черно-белых фотографий.
Цветной документ | Выберите это значение для сканирования цветных документов.
Черно-белый документ | Выберите это значение для сканирования черно-белых документов.
Журнал (цветной) | Выберите это значение для сканирования цветных журналов.
Текст (OCR) | Выберите это значение для сканирования текстовых документов.
Внимание

Чтобы сканирование выполнялось правильно, выберите вид документа, соответствующий тому документу, который будет сканироваться.

Задать... (Specify...)

Укажите размер документа, разрешение и другие дополнительные параметры сканирования.

Диалоговое окно Параметры сканирования

Параметры сохранения (Save Settings)

Автоматическое сохранение изображения на компьютер после сканирования (Automatically save the image to your computer after scanning it)

Сохранение изображения на компьютер в указанном виде после сканирования.
На экране отображаются параметры Место сохранения (Save in), Имя файла (File Name) и Тип файла (Files of type).

Задать... (Specify...)

Настройка дополнительных параметров для сохранения на компьютер (место сохранения, имя файла и т. д.)

Диалоговое окно Параметры сохранения

Открытие окна сохранения после сканирования изображения (Open the save dialog box after scanning the image)

После сканирования изображения открывается диалоговое окно, в котором можно задать имя файла и папку для сохранения.

Параметры приложения (Application Settings)

Открыть с помощью (Open with)

Этот параметр недоступен, когда выбран вариант Сохранение на компьютер (Save to PC) или Сохранение в виде PDF-файла (Save as PDF file).

Сброс (Reset)

Этот параметр недоступен, когда выбран вариант Сохранение на компьютер (Save to PC) или Сохранение в виде PDF-файла (Save as PDF file).

Задать (Set)

Этот параметр недоступен, когда выбран вариант Сохранение на компьютер (Save to PC) или Сохранение в виде PDF-файла (Save as PDF file).

Вложение в эл. письмо (Attach to E-mail)

рисунок: окно настройки для кнопки "Вложение в эл. письмо" (Attach to E-mail)

Параметры сканирования (Scan Settings)

Вид документа (Document Type)

Выберите вид сканируемого документа.

Цветная фотография | Выберите это значение для сканирования цветных фотографий.
Черно-белая фотография | Выберите это значение для сканирования черно-белых фотографий.
Цветной документ | Выберите это значение для сканирования цветных документов.
Черно-белый документ | Выберите это значение для сканирования черно-белых документов.
Журнал (цветной) | Выберите это значение для сканирования цветных журналов.

Задать... (Specify...)

Укажите размер документа, разрешение и другие дополнительные параметры сканирования.

Диалоговое окно Параметры сканирования

Параметры вложения (Attachment Settings)

Автоматическое вложение изображения в эл. письмо после сканирования (Automatically attach the image to e-mail after scanning it)

Создание и сохранение файла вложения в соответствии с заданными параметрами после сканирования изображения. Запускается программа электронной почты, выбранная с помощью параметра Mail Program Почтовая программа, и создается новое электронное письмо с вложением.

Задать... (Specify...)

Нажмите эту кнопку, чтобы настроить дополнительные параметры.

Сведения о настраиваемых элементах см. в пункте 3 раздела "Отправка по электронной почте".

Открытие окна вложения после сканирования изображения (Open the attachment dialog box after scanning the image)

После сканирования изображения на экране появляется диалоговое окно вложения электронной почты. Укажите используемую почтовую программу, место сохранения и имя файла.

Параметры приложения (Application Settings)

Открыть с помощью (Open with)

Этот параметр недоступен, когда выбран вариант Вложение в эл. письмо (Attach to E-mail).

Сброс (Reset)

Этот параметр недоступен, когда выбран вариант Вложение в эл. письмо (Attach to E-mail).

Задать (Set)

Этот параметр недоступен, когда выбран вариант Вложение в эл. письмо (Attach to E-mail).

OCR (оптическое распознавание текста)

Внимание

Кнопка OCR (оптическое распознавание текста) отображается на экране только когда установлена программа ScanSoft OmniPage SE.

рисунок: окно настройки для кнопки "OCR (оптическое распознавание текста)"

Параметры сканирования (Scan Settings)

Вид документа (Document Type)

Выберите вид сканируемого документа.

Цветной документ | Выберите это значение для сканирования цветных документов.
Черно-белый документ | Выберите это значение для сканирования черно-белых документов.
Журнал (цветной) | Выберите это значение для сканирования цветных журналов.
Текст (OCR) | Выберите это значение для сканирования текстовых документов.
Внимание

Чтобы сканирование выполнялось правильно, выберите вид документа, соответствующий тому документу, который будет сканироваться.

Задать... (Specify...)

Укажите размер документа, разрешение и другие дополнительные параметры сканирования.

Диалоговое окно Параметры сканирования

Параметры сохранения (Save Settings)

Автоматическое сохранение изображения на компьютер после сканирования (Automatically save the image to your computer after scanning it)

Этот параметр недоступен, когда выбран вариант ОСR (оптическое распознавание текста).

Задать... (Specify...)

Настройка дополнительных параметров для сохранения на компьютер (место сохранения, имя файла и т. д.)

Диалоговое окно Параметры сохранения

Открытие окна сохранения после сканирования изображения (Open the save dialog box after scanning the image)

Этот параметр недоступен, когда выбран вариант ОСR (оптическое распознавание текста).

Параметры приложения (Application Settings)

Открыть с помощью (Open with)

Этот параметр недоступен, когда выбран вариант ОСR (оптическое распознавание текста).

Сброс (Reset)

Этот параметр недоступен, когда выбран вариант ОСR (оптическое распознавание текста).

Задать (Set)

Этот параметр недоступен, когда выбран вариант ОСR (оптическое распознавание текста).

Специальный (Custom)

рисунок: окно настройки для кнопки "Специальный" (Custom)

Параметры сканирования (Scan Settings)

Вид документа (Document Type)

Выберите вид сканируемого документа.

Цветная фотография | Выберите это значение для сканирования цветных фотографий.
Черно-белая фотография | Выберите это значение для сканирования черно-белых фотографий.
Цветной документ | Выберите это значение для сканирования цветных документов.
Черно-белый документ | Выберите это значение для сканирования черно-белых документов.
Журнал (цветной) | Выберите это значение для сканирования цветных журналов.
Текст (OCR) | Выберите это значение для сканирования текстовых документов.
Внимание

Чтобы сканирование выполнялось правильно, выберите вид документа, соответствующий тому документу, который будет сканироваться.

Задать... (Specify...)

Укажите размер документа, разрешение и другие дополнительные параметры сканирования.

Диалоговое окно Параметры сканирования

Параметры сохранения (Save Settings)

Автоматическое сохранение изображения на компьютер после сканирования (Automatically save the image to your computer after scanning it)

Этот параметр недоступен, когда выбран вариант Специальный (Custom).

Задать... (Specify...)

Настройка дополнительных параметров для сохранения на компьютер (место сохранения, имя файла и т. д.)
Диалоговое окно Параметры сохранения

Открытие окна сохранения после сканирования изображения (Open the save dialog box after scanning the image)

Этот параметр недоступен, когда выбран вариант Специальный (Custom).

Параметры приложения (Application Settings)

Открыть с помощью (Open with)

Указание приложения, с помощью которого нужно открывать отсканированное изображение. Перетащите значок приложения, которое поддерживает файловый формат, показанный в поле Тип файла (Save as type). Указанное приложение запускается после сканирования изображения.

Внимание

В качестве запускаемого приложения нельзя указать программу Easy-PhotoPrint.

В некоторых приложениях изображения могут выглядеть неправильно. Некоторые приложения могут не запускаться.

Справка

Значение параметра Тип файла (Save as type) можно изменить с помощью кнопки Задать... (Specify...) в группе параметров Параметры сохранения (Save Settings).

Сброс (Reset)

Нажмите эту кнопку, чтобы отменить настройку приложения.

Задать (Set)

Выбор запускаемого приложения.


Диалоговое окно "Улучшение изображения"

Нажмите кнопку [image] (Улучшение изображения) в окне Фото/документы (планшет) или Карта памяти, чтобы открыть диалоговое окно Улучшение изображения (Image Enhancement). В диалоговом окне Улучшение изображения (Image Enhancement) можно настроить дополнительные параметры, в том числе яркость и контрастность изображения.
Имеется также возможность отобразить исходное и улучшенное изображения рядом друг с другом, чтобы их было удобно сравнивать.

Внимание

Функции улучшения изображения нельзя применить к PDF-файлам и двоичным черно-белым файлам.

Коррекция больших изображений может занять некоторое время.

Справка

Диалоговое окно Улучшение изображения (Image Enhancement) можно также открыть из окна Просмотр и использование изображений на компьютере и из диалогового окна Крупнее.

рисунок: диалоговое окно "Улучшение изображения" (Image Enhancement)

Яркость (Brightness)

Регулировка яркости всего изображения. Если изображение слишком темное или слишком светлое, можно настроить уровень яркости.
Переместите регулятор влево, чтобы сделать изображение темнее, или вправо, чтобы сделать его светлее. Можно также ввести числовое значение (от -5 до 5).

Контрастность (Contrast)

Регулировка контрастности всего изображения. Если изображение выглядит плоским из-за недостаточной контрастности, можно настроить уровень контрастности.
Передвиньте регулятор влево, чтобы уменьшить контрастность изображения, или вправо, чтобы увеличить ее. Можно также ввести числовое значение (от -5 до 5).

Четкость (Sharpness)

Выделение контуров объектов для повышения четкости изображения. Если фотография имеет плохую фокусировку или текст выглядит расплывчатым, можно настроить уровень четкости.
Переместите регулятор вправо, чтобы повысить четкость изображения. Можно также ввести числовое значение (от 0 до 10).

Размытость (Blur)

Снижение резкости контуров объектов для смягчения изображения.
Переместите регулятор вправо, чтобы сделать изображение более мягким. Можно также ввести числовое значение (от 0 до 10).

Устранение просвечивания (Show-through Removal)

Устранение просвечивающего текста, напечатанного на обратной стороне, или фонового цвета. Используйте эту функцию, чтобы напечатанный на обратной стороне документа текст или фоновый цвет документа не появлялся на изображении.
Переместите регулятор вправо, чтобы усилить эффект устранения просвечивания. Можно также ввести числовое значение (от 0 до 10).

(Поворот влево)

Изображение поворачивается на 90 градусов против часовой стрелки.

(Поворот вправо)

Изображение поворачивается на 90 градусов по часовой стрелке.

(Переворот)

Изображение переворачивается по горизонтали.

(Увеличение)

Увеличение изображения на экране.

(Уменьшение)

Уменьшение изображения на экране.

(Во весь экран)

Увеличение изображения для отображения во весь экран.

(Сравнение)

Открытие исходного изображения для сравнения.

рисунок: диалоговое окно "Улучшение изображения" (Image Enhancement) после сравнения изображений

Исходное изображение появляется слева, а улучшенное изображение — справа.

По умолчанию (Defaults)

Сброс всех регулировок, например, яркости, контрастности, размытости и устранения просвечивания.

ОК

Применение коррекции к изображению и закрытие диалогового окна Улучшение изображения (Image Enhancement).

Справка

Когда вы открываете диалоговое окно Улучшение изображения (Image Enhancement) из окна Карта памяти или Просмотр и использование изображений на компьютере, затем улучшаете изображение и нажимаете кнопку ОК, открывается диалоговое окно Сохранение на компьютер.
Назовите и сохраните улучшенное изображение.
Сохраненное изображение будет автоматически выбрано в области списка эскизов окна Фото/документы (планшет), Карта памяти или Просмотр и использование изображений на компьютере.

Отмена (Cancel)

Отмена коррекции изображения и закрытие диалогового окна Улучшение изображения (Image Enhancement).


Диалоговое окно "Параметры сохранения"

Диалоговое окно Параметры сохранения (Save Settings) открывается с помощью кнопки Задать... в группе параметров Параметры сохранения в диалоговом окне Настройки кнопок.

Диалоговое окно Параметры сохранения (Save Settings) позволяет настроить дополнительные параметры для сохранения документов.

Справка

Настраиваемые параметры в диалоговом окне Параметры сохранения (Save Settings) меняются в зависимости от предыдущего окна.

рисунок: диалоговое окно "Параметры сохранения" (Save Settings)

Место сохранения (Save in)

Здесь отображается имя папки, в которую сохраняется отсканированное изображение. Чтобы указать другое место сохранения, нажмите кнопку Обзор... (Browse...) и укажите другую папку.
По умолчанию задана папка MP Navigator в папке Мои рисунки (Windows 98: Мои документы).

Имя файла (File Name)

Введите имя графического файла, который нужно сохранить (до 32 знаков). При сохранении нескольких файлов к имени каждого файла добавляются 4 цифры.

Тип файла (Save as type)

Выберите тип файла для сохранения отсканированного изображения.
Можно выбрать формат JPEG, TIFF и BMP. При сохранении в виде PDF-файла выберите вариант PDF или PDF (многостраничный).

Внимание

Тип файла JPEG выбрать нельзя, если в списке Вид документа (Document Type) выбрано значение Текст (OCR).

Для JPEG-изображений можно нажать кнопку Параметры файла... (File Settings...), чтобы в открывшемся диалоговом окне выбрать тип сжатия из предлагаемых вариантов: Высокое (слабое сжатие), Стандартное и Низкое (высокое сжатие).

Параметры PDF...

Настройте дополнительные параметры для создания PDF-файла.

Внимание

Кнопка Параметры PDF... отображается на экране только при сохранении в виде PDF-файла.

рисунок: диалоговое окно "Параметры PDF" (PDF Settings)

Включить поиск по ключевым словам (Enable keyword search)

Установите этот флажок, чтобы преобразовать содержащиеся в документе буквы в текстовые данные. Это позволит легко осуществлять поиск по ключевым словам.

Язык документа (Document Language)

Выберите язык сканируемого документа.

Определять ориентацию текстовых документов и поворачивать изображения (Detect the orientation of text documents and rotate images)

Определение ориентации документа по отсканированному тексту и поворот отсканированного изображения так, чтобы его ориентация была правильной.

Внимание

Сканирование выполняется дольше, чем обычно, если включить функцию Определять ориентацию текстовых документов и поворачивать изображения (Detect the orientation of text documents and rotate images).

Эта функция может быть недоступна, в зависимости от региона.

Эта функция может не работать должным образом, в зависимости от языка документа. Поддерживаются только текстовые документы, написанные на языках, которые можно выбрать в списке Язык документа (Document Language).

Ориентацию документов следующих видов не всегда можно исправить, поскольку не удается правильно определить свойства текста.

- Разрешение вне диапазона 300-600 dpi.

- Размер шрифта вне диапазона 8-48 пунктов.

- Документы, содержащие специальные шрифты, эффекты, текст, набранный курсивом или написанный от руки.

- Документы с узорным фоном.

Корректировать документы с наклоном (Correct slanted document)

Определение свойств отсканированного текста и исправление наклона документа (в пределах от -0,1 до -10 градусов или от +0,1 до +10 градусов).

Внимание

Когда включена функция Корректировать документы с наклоном (Correct slanted document), сканирование выполняется дольше, чем обычно.

Наклон документов следующих видов не всегда можно исправить, поскольку не удается правильно определить свойства текста.

- Документы, в которых текстовые строки наклонены больше, чем на 10 градусов или угол наклона меняется от строки к строке.

- Документы, содержащие текст, расположенный как вертикально, так и горизонтально.

- Документы с очень крупным или очень мелким шрифтом.

- Документы с небольшим количеством текста.

- Документы, содержащие рисунки, изображения или рукописный текст.

- Документы, содержащие как вертикальные, так и горизонтальные линии (таблицы).

Сжатие PDF (PDF Compression)

Выбор типа сжатия для сохранения.

Внимание

Следующие изображения можно сжимать с высокой эффективностью.

- Изображения, размер которых по вертикали не превышает 10500 пикселов.

- Изображения с разрешением в пределах 200-600 dpi. (Пример: документ размера A4 или Letter, отсканированный с разрешением 600 dpi)

Сохранить во вложенную папку с сегодняшней датой (Save to a Subfolder with Current Date)

Укажите, нужно ли создать для сохранения отсканированного изображения вложенную папку с именем, отражающим сегодняшнюю дату (например, "2006_01_01", где цифры указывают "Год_Месяц_Дату").


Окна программы ScanGear

В указанных ниже разделах описываются окна и функции программы ScanGear, а также рассказывается о работе с программой ScanGear.

Вкладка Простой режим

Вкладка Расширенный режим

Вкладка Конвейерное сканирование


Вкладка "Простой режим"

Позволяет выполнить сканирование в несколько простых шагов.

рисунок: вкладка "Простой режим" (Simple Mode)

Выбор источника (Select Source)

Фото (Цветной) | Сканирование фотографий в цветном режиме.
Журнал (цветной) | Сканирование журналов в цветном режиме.
Газета (Ч&Б) | Сканирование текста и штриховых рисунков в черно-белом режиме.
Документ (Оттенки серого) | Сканирование фотографий и документов в монохромном режиме.
Справка

Если выбран любой вариант, кроме Газета (Ч&Б), будут задействованы функции "Автоматическая настройка тона" и "Скрыть нечеткость". Однако если в расширенном режиме в диалоговом окне Настройка на вкладке Параметры цвета выключен режим Всегда выполнять автоматический выбор тона, функция автоматической настройки тона будет выключена.

Если выбрано значение Журнал (Цветной), будет задействована функция "Убрать растр".

Предв. просмотр изображений (Display Preview Image)

Нажмите кнопку Просмотр (Preview), чтобы выполнить предварительное сканирование.

Место назначения (Destination)

Печать (300 dpi) | Выберите это значение, чтобы напечатать отсканированное изображение на принтере.
Просмотр изображения (150 dpi) | Выберите это значение, чтобы просмотреть отсканированное изображение на экране.
OCR (300 dpi) | Выберите это значение для преобразования отсканированных изображений в текстовые данные с помощью программ распознавания текста (OCR).
Справка

Чтобы выполнить сканирование с разрешением 300 dpi или выше, настройте параметры на вкладке Расширенный режим (Advanced Mode).

Формат вывода (Output Size)

Гибкие Если не показана рамка обрезки, будет отсканирована вся область предварительного просмотра.
Рамку обрезки можно задать в области просмотра с помощью мыши. Если рамка обрезки показана на экране, будет отсканирована только часть изображения, ограниченная рамкой. Рамку обрезки можно изменить, перетаскивая ее мышью.
Начальный режим отображения рамки обрезки на предварительном изображении зависит от значения, выбранного для параметра Обрезанный кадр в просмотренных изображениях на вкладке Просмотр диалогового окна Настройка, которое открывается с вкладки Расширенный режим (Advanced Mode).
Чтобы удалить рамку обрезки, выберите рамку, затем нажмите кнопку [image] (Убрать рамку обрезки) на панели инструментов или нажмите клавишу Delete на клавиатуре.
Размер бумаги
(например, Letter и A4) 		На экране появится рамка обрезки по выбранному размеру бумаги и будет сканироваться только часть изображения, ограниченная рамкой обрезки. Рамку можно увеличить или уменьшить методом перетаскивания, сохраняя при этом ее пропорции. Можно также повернуть рамку на 90 градусов с помощью кнопки [image] (кнопка переключения ориентации).
Этот вариант можно выбрать, если для параметра Место назначения (Destination) выбрано значение Печать (300 dpi).
Размер монитора
(например, 1024 х 768 пикселов) 		На экране появится рамка обрезки по выбранному размеру монитора и будет сканироваться только часть изображения, ограниченная рамкой обрезки. Рамку можно увеличить или уменьшить методом перетаскивания, сохраняя при этом ее пропорции. Можно также повернуть рамку на 90 градусов с помощью кнопки [image] (кнопка переключения ориентации).
Этот вариант можно выбрать, если для параметра Место назначения (Destination) выбрано значение Просмотр изображения (150 dpi).
Добавить/Удалить... На экране появится диалоговое окно Добавление/Удаление формата вывода (Add/Delete the Output Size), в котором можно добавить элементы в список Формат вывода (Output Size).
Этот вариант можно выбрать, если для параметра Место назначения (Destination) выбрано значение Печать (300 dpi) или Просмотр изображения (150 dpi).

рисунок: диалоговое окно "Добавление/Удаление формата вывода" (Add/Delete the Output Size)

- Заполните поля Название формата вывода (Output Size Name), Ширина (Width) и Высота (Height). Если для параметра Место назначения (Destination) выбрано значение Печать (300 dpi), то в списке Единица (Unit) можно выбрать варианты см или дюймов, а если выбрано значение Просмотр изображения (150 dpi), то можно выбрать только вариант пикселов.
- Нажмите кнопку Добавить (Add), чтобы добавить эту настройку в Список форматов вывода (Output Size List). Чтобы удалить форматы, перечисленные в списке Список форматов вывода (Output Size List), выберите подлежащий удалению формат и нажмите кнопку Удалить (Delete).
- Нажмите кнопку Сохранить (Save), чтобы записать форматы, перечисленные в списке Список форматов вывода (Output Size List).
Внимание

В Список форматов вывода (Output Size List) можно внести до 10 форматов для каждого места назначения.

Заданные изготовителем форматы вывода, такие как A4 и 1024 x 768 пикселов, удалить нельзя.

Если ввести значение, выходящее за допустимые пределы, на экране появится сообщение об ошибке. Введите значение, лежащее в показанном диапазоне.

Инверсия пропорций (Invert aspect ratio)

Эта кнопка доступна, когда для параметра Формат вывода (Output Size) выбрано любое значение, кроме Гибкие.
Если нажать эту кнопку, рамка обрезки будет повернута. Если нажать кнопку второй раз, будет возвращена исходная ориентация.

Настройка рамок обрезки (Adjust cropping frames)

Имеется возможность настроить область сканирования в пределах области просмотра.
Если в области просмотра не была указана область обрезки, будет отсканирована вся область в пределах выбранного размера бумаги (область автоматической обрезки). Если область была выбрана, будет отсканирована только часть изображения в пределах выбранной области.

рисунок: пример настройки рамок обрезки

Коррекция изображений (Image corrections)

Коррекция выцветания | Коррекция и сканирование фотографий, которые выцвели со временем или по другим причинам, а также фотографий с тусклыми цветами.
Коррекция подсветки | Коррекция фотографий, снятых "против света".
Удаление тени от переплета | Коррекция тени, которая появляется между страницами при сканировании раскрытых буклетов. Внимание По работе этой функции имеются важные замечания. Ознакомьтесь с этими замечаниями на указанной ниже странице и помните о них, применяя эту функцию. "Коррекция тени от переплета" в группе параметров "Параметры изображения" на вкладке Расширенный режим (Advanced Mode)

Выполнение сканирования (Perform Scan)

Нажмите кнопку Сканировать (Scan), чтобы выполнить сканирование.

Панель инструментов

С помощью панели инструментов можно поворачивать предварительные изображения.

Автоматическая обрезка | Выбирается только занятая изображением часть области просмотра и на экран выводится рамка обрезки. Рамка обрезки уменьшается при каждом нажатии кнопки автоматической обрезки.
Убрать рамку обрезки | Удаление выбранной рамки обрезки.
Поворот влево | Изображение в области просмотра поворачивается на 90 градусов против часовой стрелки.
Поворот вправо | Изображение в области просмотра поворачивается на 90 градусов по часовой стрелке.
Информация | На экран будут выведены номер версии драйвера сканера и заданное значение программы ScanGear.
Открытие Руководства по сканированию | Нажмите эту кнопку, чтобы вывести на экран это руководство.

Область просмотра

В области просмотра показываются предварительные изображения, полученные путем нажатия кнопки Просмотр (Preview).
В показанных изображениях можно задать области сканирования (области обрезки).
Можно задать также две или несколько рамок обрезки.

Настройка рамок обрезки


Вкладка "Расширенный режим"

Позволяет настроить дополнительные параметры, например, режим цветности, разрешение, яркость изображения и цветовой тон.

рисунок: вкладка "Расширенный режим" (Advanced Mode)

Любимые настройки (Favorite Settings)

Имеется возможность присвоить имя определенному набору параметров и сохранить их (настройка ввода, настройка вывода и кнопки настройки цветности), а затем загружать для использования. Когда вы часто используете одни и те же параметры, их сохранение позволяет упростить работу. Кроме того, имеется возможность вернуть параметрам исходные значения.

Настройка ввода (Input Settings)

Настройка ввода с помощью таких параметров, как выбор источника, размер бумаги и режим цветности, задает условия сканирования

Настройки вывода (Output Settings)

Настройка вывода с помощью параметров "Разрешение вывода", "Формат вывода" и других задает условия вывода.

Параметры изображения (Image Settings)

Параметры изображения включают или отключают различные функции обработки изображения.

Кнопки настройки цветности

Эти кнопки можно использовать для точной настройки яркости и цветовых тонов изображения. Имеется возможность настроить общую яркость (Яркость) или контрастность (Контрастность) изображения, отрегулировать значения света и тени (Гистограмма) или цветовой баланс (Тоновая кривая).

Настройки... (Preferences...)

Нажмите кнопку Настройки (Preferences...), чтобы открыть диалоговое окно Настройка, которое позволяет задать различные параметры сканирования и просмотра.

Масштаб (Zoom)

Повторное сканирование выбранной области с большим увеличением. Когда изображение увеличено, кнопка Масштаб (Zoom) заменяется кнопкой Вернуть. Нажмите кнопку Вернуть, чтобы вернуть на экран изображение без увеличения.

Просмотр (Preview)

Используйте эту кнопку, чтобы выполнить пробное сканирование.

Cканировать (Scan)

Эта кнопка служит для выполнения сканирования.

Панель инструментов

С помощью панели инструментов расширенного режима можно изменить параметры предварительного изображения, а также выбрать часть показанного изображения.

Очистить | Нажмите эту кнопку, чтобы удалить предварительное изображение из области просмотра. Она также сбрасывает настройку панели инструментов и цветового тона.
Обрезка | Область сканирования можно задать с помощью мыши. Поместите указатель мыши в левый верхний угол нужной области и перетащите его в правый нижний угол этой области. Дальнейшая настройка выбранной области производится путем перетаскивания угловых маркеров.
Перемещение изображения | Если увеличенное изображение слишком велико и не помещается в области просмотра, перетащите изображение, чтобы увидеть нужную его часть. Таким же образом можно перемещать изображение при помощи полос прокрутки.
Масштаб | Для увеличения области просмотра щелкните изображение мышью. Для уменьшения области просмотра щелкните изображение правой кнопкой мыши.
Поворот влево | Изображение в области просмотра поворачивается на 90 градусов против часовой стрелки.
Поворот вправо | Изображение в области просмотра поворачивается на 90 градусов по часовой стрелке.
Информация | На экране будет показано заданное значение программы ScanGear.
Открытие Руководства по сканированию | Нажмите эту кнопку, чтобы вывести на экран это руководство.
Автоматическая обрезка | Выбирается только занятая изображением часть области просмотра и на экран выводится рамка обрезки. Рамка обрезки уменьшается при каждом нажатии кнопки автоматической обрезки.
Убрать рамку обрезки | Удаление выбранной рамки обрезки.
Выбор всех рамок обрезки (Select All Crops) | Эта кнопка доступна, когда заданы две или несколько рамок обрезки. Линии рамок обрезки становятся толстыми пунктирными, а настройки, показанные в правой части окна, применяются ко всем рамкам обрезки.
Конвейерная обрезка (Multi-Crop) | Автоматическое определение нескольких объектов, помещенных на стекло планшета сканера, и создание соответствующего количества графических файлов. Имеется возможность убрать рамки обрезки, если какие-либо изображения не нужны. Сканирование нескольких документов сразу с помощью программы ScanGear

Область просмотра

В области просмотра показываются предварительные изображения, полученные путем нажатия кнопки Просмотр (Preview).
В показанных изображениях можно задать области сканирования (области обрезки).
Можно задать также две или несколько рамок обрезки.

Настройка рамок обрезки


Вкладка "Конвейерное сканирование"

Имеется возможность отсканировать сразу несколько документов, выполнив несколько простых шагов.
Укажите вид документа и назначение отсканированных документов по своему усмотрению.
Окно предварительного просмотра на экран выводиться не будет.

Внимание

Точная обрезка документов следующих видов невозможна.

- Документы со сторонами меньше 3 см (1,18 дюйма).

Точная обрезка документов следующих видов не всегда возможна. В этом случае на вкладке Расширенный режим (Advanced Mode) измените настройку параметра Размер бумаги в соответствии с действительным размером бумаги, и повторите сканирование. Если соответствующий размер отсутствует в списке Размер бумаги (Paper Size), отсканируйте изображение, используя больший размер, а затем обрежьте изображение.

- Фотографии белесоватого вида.

- Фотографии с белым обрамлением.

- Документы, не являющиеся фотографиями (в частности, документы, напечатанные на белой бумаге, написанный от руки текст, визитные карточки и т.п.)

рисунок: вкладка "Конвейерное сканирование" (Multi Scan)

Выбор источника (Select Source)

Фото/визитная карточка (цвет) | Выберите это значение для сканирования цветных фотографий или визитных карточек с цветными фотографиями.
Фото/визитная карточка (оттенки серого) | Выберите это значение для сканирования черно-белых фотографий или визитных карточек с черно-белыми фотографиями.
Визитная карточка (черно-белая) | Выберите это значение для сканирования визитных карточек, содержащих только текст.
Журнал (цветной) | Выберите это значение для сканирования журналов с цветными иллюстрациями.
Журнал (оттенки серого) | Выберите это значение для сканирования журналов с черно-белыми иллюстрациями.

Место назначения (Destination)

Веб/фоновый рисунок (75 dpi) | Выберите это значение для изображений, предназначенных для использования на веб-страницах или в качестве фонового рисунка на экране компьютера. Сканирование производится с разрешением 75 dpi.
Представление изображения (150 dpi) | Выберите это значение для изображений, предназначенных для хранения. Сканирование производится с разрешением 150 dpi.
Фотокарточка/визитная карточка (300 dpi) | Выберите это значение для печати изображений или сохранения визитных карточек. Сканирование производится с разрешением 300 dpi.
Фотокарточка с увеличением (600 dpi) | Выберите это значение для увеличения и печати изображений. Сканирование производится с разрешением 600 dpi.

Просмотр отсканированных изображений (View scanned images)

Отображение эскизных изображений в отдельном окне.

рисунок: диалоговое окно "Исходные изображения" (Original Images)

Cканировать (Scan)

Сканирование объектов и передача изображений в прикладную программу.

Руководство по сканированию (Scanning Guide)

Нажмите эту кнопку, чтобы вывести на экран это руководство.

Размещение объектов на планшете сканера

На планшете можно разместить до 10 документов.

рисунок: пример размещения документов на стекле планшета

Расстояние от края стекла планшета до документа должно составлять не менее 1 см. Если документы помещены с наклоном, не превышающим 10 градусов, они будут отсканированы после выполнения автоматической коррекции.


Обновление драйвера сканера

В указанных ниже разделах поясняется, как установить, удалить и обновить компоненты MP Drivers.

Получение новейших компонентов MP Drivers

Удаление старых компонентов MP Drivers

Перед установкой компонентов MP Drivers

Установка компонентов MP Drivers


Получение новейших компонентов MP Drivers

К компонентам MP Drivers относятся драйвер принтера и драйвер сканера (ScanGear).

Обновив имеющиeся компоненты MP Drivers путем установки новейших компонентов MP Drivers, можно устранить некоторые затруднения, которые вы, возможно, испытывали.

Компоненты MP Drivers можно получить следующим способом.

Через Интернет

Зайдите на наш веб-сайт и загрузите компоненты MP Drivers для аппарата Вашей модели.

Примечание

Компоненты MP Drivers можно загрузить бесплатно. Но необходимый для этого доступ к Интернету оплачивается за ваш счет.

Удалите старую версию перед установкой новейших компонентов MP Drivers.
Сведения об удалении компонентов MP Drivers см. в разделе "Удаление старых компонентов MP Drivers".

См. также

Перед установкой компонентов MP Drivers

Установка компонентов MP Drivers


Удаление старых компонентов MP Drivers

Выполните эти действия, чтобы удалить старые компоненты MP Drivers с помощью программы удаления.

1. В операционной системе Windows XP нажмите кнопку Пуск, выберите команду Все программы, "название модели вашего принтера", затем выберите команду Удаление.

В операционных системах Windows 2000, Windows Me и Windows 98 нажмите кнопку Пуск, выберите команду Программы, "название модели вашего принтера", затем выберите команду Удаление.

2. Когда на экране появится диалоговое окно MP Driver - программа удаления, нажмите кнопку Выполнить.

3. Если на экране появится сообщение, нажмите кнопку ОК.

4. Когда все файлы будут удалены, нажмите кнопку Готово.

Компоненты MP Drivers удалены.

Примечание

Перед удалением компонентов MP Drivers закройте все работающие программы.

При удалении компонентов MP Drivers удаляется также драйвер сканера (ScanGear).


Перед установкой компонентов MP Drivers

Проверьте следующие параметры перед установкой компонентов MP Drivers. Проверьте их также в том случае, если не удается установить компоненты MP Drivers.

Состояние аппарата

Правильно подключите компьютер и аппарат друг к другу. Подробный порядок действий см. в "Руководстве по настройке" данного аппарата.

Выключите питание аппарата.

Параметры компьютера

Закройте все работающие программы, в том числе антивирусные и резидентные программы.

В операционную систему Windows XP войдите в качестве администратора.

В операционную систему Windows 2000 войдите в качестве члена группы "Администраторы".

Справка

Если уже установлены компоненты MP Drivers старой версии, заранее удалите их. Сведения об удалении компонентов MP Drivers см. в разделе "Удаление старых компонентов MP Drivers".

См. также

Установка компонентов MP Drivers

Получение новейших компонентов MP Drivers


Установка компонентов MP Drivers

Зайдите на наш веб-сайт и загрузите компоненты MP Drivers для аппарата Вашей модели.

Выполните эти действия, чтобы установить компоненты MP Drivers.

1. Выключите аппарат.

Примечание

При включении компьютера автоматически запускается функция Plug and Play операционной системы Windows. Если на экране появилось окно Мастер нового оборудования, нажмите кнопку Отмена.

2. Дважды щелкните значок загруженного файла.

Создается новая папка, в которую сохраняется распакованный файл.

3. Откройте эту папку, перейдите в папку DrvSetup и дважды щелкните файл Setup.exe.

Будет запущена программа установки.

4. В окне Приветствие нажмите кнопку Далее.

5. Прочитайте и уясните содержание окна Лицензионное соглашение программного обеспечения, затем нажмите кнопку Да.

Начнется установка компонентов MP Drivers.

6. Когда на экране появится окно Установка завершена проверьте, соединены ли посредством кабеля аппарат и компьютер.

Справка

Чтобы вручную выбрать вариант подключения принтера, установите флажок Выбрать порт принтера и нажмите кнопку Выбор вручную. В окне Выбрать порт принтера выберите вариант подключения, затем нажмите кнопку ОК.

7. Нажмите кнопку Готово.

Включите питание аппарата и подождите немного, чтобы компьютер распознал аппарат.

Компоненты MP Drivers установлены.
В зависимости от конфигурации, на экране может появиться сообщение с предложением перезагрузить компьютер. Если это произошло, перезагрузите компьютер, чтобы должным образом завершить установку.

Примечание

При распаковке загруженного сжатого файла сохраните его в какую-либо папку, например, C:\temp. Не используйте в имени этой папки буквы, не встречающиеся в английском языке. В противном случае компоненты MP Drivers не смогут быть установлены должным образом.

См. также

Перед установкой компонентов MP Drivers

Получение новейших компонентов MP Drivers


Указание разрешения

В программах MP Navigator и ScanGear можно указать разрешение сканирования с помощью следующих параметров.
Программа MP Navigator: Разрешение сканирования в диалоговом окне Параметры сканирования
Программа ScanGear MP: Разрешение вывода в группе параметров Настройки вывода на вкладке Расширенный режим

Справка

Данные в отсканированном изображении представляют собой совокупность точек, несущих информацию об их яркости и цвете. Плотность этих точек называется "разрешением" или "разрешающей способностью" и измеряется в единицах "dpi" (точек на дюйм), т.е. число точек в одном дюйме. Разрешением определяется степень детализации изображения. Чем выше разрешение (его числовое значение), тем более детальным получится изображение, а при меньшем разрешении уровень детализации снижается.

Как правило, разрешающую способность сканирования следует выбирать в соответствии с характеристиками выходного устройства (монитора или принтера).

Изображения для вывода на экран монитора

Изображения, предназначенные для вывода на экран монитора, следует сканировать с разрешением 100 dpi, которое близко к разрешающей способности обычного дисплея.

Изображения для печати

Изображения для печати следует сканировать с разрешением, соответствующим разрешающей способности принтера.
Например, если используется черно-белый принтер с разрешающей способностью 600 dpi, то для сканирования следует выбрать значение 600 dpi.

Справка

На цветном принтере цвета передаются процентным соотношением чернил различного цвета, поэтому лучший результат даст сканирование с разрешением, равным половине разрешающей способности принтера. Например, если используется цветной принтер с разрешающей способностью 600 dpi, то для сканирования следует указать разрешение 300 dpi. Убедитесь в том, что разрешение соответствует цели дальнейшего использования изображения, и укажите минимальное допустимое значение.

Печать с масштабированием

Если документ печатается с увеличением вдвое как по вертикали, так и по горизонтали, разрешение исходного документа уменьшится вдвое. Если разрешение исходного документа 300 dpi, то при увеличении получится документ с разрешением 150 dpi. При печати такого документа на цветном принтере с разрешающей способностью 600 dpi может стать заметной недостаточная детализация изображения. В этом случае, установив разрешение при сканировании 600 dpi, получим для увеличенного документа разрешение 300 dpi, что позволит напечатать его с приемлемым качеством. И наоборот, если документ уменьшается вдвое, то будет достаточно установить для сканирования разрешение вдвое меньшее, чем требуется на выходе.

Разрешение и объем данных

Если удвоить разрешение, то объем данных изображения увеличится в четыре раза. Если объем данных слишком велик, обработка изображения существенно замедлится и могут возникнуть неудобства, например, из-за нехватки памяти. Убедитесь в том, что разрешение соответствует цели дальнейшего использования изображения, и установите минимальное из возможных значений.


Импорт графических данных, хранящихся на карте памяти

С помощью программы MP Navigator можно импортировать хранящиеся на карте памяти изображения и сохранить их на компьютер или напечатать. Их также можно вложить в электронное письмо или обработать с помощью прилагаемых программ.

Внимание

Не извлекайте и не вставляйте карты памяти во время осуществления доступа к ним, или когда мигает индикатор доступа на аппарате.

Этот аппарат может сразу опознать только одну карту памяти. Несколько карт памяти, вставленных в один и тот же слот, опознаны не будут. Не вставляйте сразу несколько карт памяти.

При переключении на другую карту памяти такого же типа или при вставке еще одной карты памяти в другой слот карты убедитесь в том, что индикатор доступа на аппарате не мигает, затем извлеките карту памяти. После этого вставьте другую карту памяти.

1. Вставьте карту памяти с графическими данными в слот аппарата.

Подробные сведения о том, как вставляются карты памяти, см. в руководстве по эксплуатации аппарата.

2. Выполните одну из следующих операций, чтобы запустить программу MP Navigator.

Windows XP:

Откроется диалоговое окно выбора программы. Выберите программу MP Navigator Ver3.0.

рисунок: диалоговое окно выбора программы

Справка

Если вы хотите, чтобы программа MP Navigator запускалась всякий раз, когда карта памяти вставляется в аппарат, выберите программу MP Navigator Ver3.0 и установите флажок Всегда выполнять выбранное действие (Always do the selected action), затем нажмите кнопку ОК.

Windows 98/Me/2000:

На рабочем столе Windows дважды щелкните значок [image] MP Navigator 3.0. Другой вариант: нажмите кнопку Пуск на панели задач Windows, выберите команду Программы, выберите группу программ Canon Utilities, затем — MP Navigator 3.0. Затем выберите программу MP Navigator 3.0.

3. Наведите указатель мыши на значок Сканирование/импорт и выберите команду Карта памяти (Memory Card). (Windows 98/Me/2000)

рисунок: окно главного меню программы MP Navigator

Импортированное изображение будет показано в области списка эскизов.
В операционной системе Windows XP это окно будет выведено на экран автоматически.

Окно Карта памяти

рисунок: окно "Карта памяти" (Memory Card)

4. Выберите изображение, которое вы хотите использовать, и укажите, что нужно сделать с этим изображением.

Подробные сведения об использовании отсканированного изображения см. в соответствующих разделах, ссылки на которые приведены ниже.

Сохранение

Сохранение в виде PDF-файла

Печать документа

Печать фотографий

Отправка по электронной почте

Изменение данных


Вывод на экран графических данных, хранящихся в компьютере

Используйте программу MP Navigator, чтобы открыть хранящиеся в компьютере изображения и напечатать их или вложить в электронное письмо. Их также можно изменить с помощью прилагаемых программ.

1. На рабочем столе Windows дважды щелкните значок [image] MP Navigator 3.0.
Другой вариант: нажмите кнопку Пуск на панели задач Windows, выберите команду (Все) программы, выберите группу программ Canon Utilities, затем MP Navigator 3.0. Затем выберите программу MP Navigator 3.0.

Откроется программа MP Navigator.

2. Наведите указатель мыши на значок Просмотр и использование и выберите команду Моя камера (отсканированные/импортированные изображения) (My Box (Scanned/Imported Images)), Указать папку (Specify Folder) или Недавно сохраненные изображения (Recently Saved Images).

Выберите команду Моя камера (отсканированные/импортированные изображения) (My Box (Scanned/Imported Images)), чтобы открыть изображения, хранящиеся в папке Моя камера, выберите команду Указать папку (Specify Folder), чтобы открыть изображения, хранящиеся в определенной папке, или выберите команду Недавно сохраненные изображения (Recently Saved Images), чтобы открыть недавно сохраненные изображения.

рисунок: окно главного меню программы MP Navigator

Справка

Подробные сведения о вкладке Просмотр и использование изображений на компьютере (View & Use Images on your Computer) см. в указанном ниже разделе.
Вкладка Просмотр и использование изображений на компьютере

3. Выберите папку, где хранится изображение, которое нужно открыть.

Изображения, хранящиеся в этой папке, появляются в окне эскизов.

рисунок: окно "Просмотр и использование изображений на компьютере" (View and Use Images on your Computer)

4. Выберите изображение, которое вы хотите использовать, и укажите, что нужно сделать с этим изображением.

Подробные сведения об использовании отсканированного изображения см. в соответствующих разделах, ссылки на которые приведены ниже.

Сохранение

Сохранение в виде PDF-файла

Печать документа

Печать фотографий

Отправка по электронной почте

Изменение данных


Диалоговое окно "Настройка"

Нажмите кнопку Настройка в главном меню, чтобы вывести на экран диалоговое окно Настройка (Preference).
В диалоговом окне Настройка (Preference) можно настроить дополнительные функции программы MP Navigator.

рисунок: диалоговое окно "Настройка" (Preference)

Название продукта (Product Name)

В этом поле отображается название аппарата, на работу с которым программа MP Navigator настроена в настоящее время. Если подключены несколько устройств, выберите нужное название изделия из списка.

Место сохранения (Моя камера) (Save in (My Box))

В этом поле отображается имя папки, в которой сохраняются полученные документы. Чтобы указать другую папку, нажмите кнопку Обзор... (Browse...).
По умолчанию задана папка MP Navigator в папке Мои рисунки (Windows 98: Мои документы).

Запускаемые программы (Application to run)

Здесь отображаются прикладные программы, которые запускаются программой MP Navigator. Установите прикладные программы с установочного компакт-диска, прилагаемого к аппарату.
Список Вложение в эл. письмо (Attach to E-mail) позволяет выбрать запускаемую почтовую программу.

Внимание

Вы можете изменить набор устанавливаемых с установочного компакт-диска компонентов, выбрав в ходе установки вариант Выборочная установка. Если вы откажетесь от установки приложений в режиме Выборочная установка, некоторые из этих функций не будут доступны. Чтобы пользоваться этими функциями, установите требуемое программное обеспечение.

Функция Открыть PDF-файл (Open PDF file) использует приложение, связь с которым для файлов с расширением PDF задана средствами операционной системы.


Настройка рамок обрезки

В показанных в окне предварительного просмотра изображениях можно задать области сканирования (области обрезки). При нажатии кнопки Сканир. будут отсканированы и переданы в прикладную программу только указанные области обрезки.
Можно задать две или несколько рамок обрезки. Нажав кнопку Сканир., можно отсканировать сразу все созданные области обрезки. (Сканер сделает необходимое количество проходов, соответствующее числу созданных областей обрезки).

Внимание

Максимальное количество рамок обрезки: 10.

Если в Расширенном режиме программы ScanGear с помощью кнопки Конвейерная обрезка выбрана функция конвейерной обрезки, создать дополнительные рамки обрезки нельзя.

Настройка рамок обрезки

Вид курсора принимает вид рисунок: двунаправленные стрелки, когда он находится на границе рамки обрезки. Если в этом состоянии щелкнуть и перетащить мышь в направлении, показанном стрелкой, рамка обрезки увеличится или уменьшится соответствующим образом.
Вид курсора принимает вид рисунок: перекрестие, когда он находится внутри рамки обрезки. Если в таком состоянии щелкнуть и перетащить мышь, будет перемещена вся рамка обрезки.

Создание нескольких рамок обрезки

Щелкните и перетащите мышь за пределами существующей рамки обрезки, чтобы создать новую рамку обрезки в этой области. Создав две или несколько рамок обрезки, можно изменить каждую из них отдельно.
Щелкнув при нажатой клавише Ctrl невыделенную рамку обрезки, можно выделить несколько рамок обрезки.
Если выделить две или несколько рамок обрезки и изменить параметры, показанные в правой части вкладки программы ScanGear, изменения будут применены ко всем выделенным рамкам.
При создании новой рамки обрезки применяются настройки той рамки, которая перед этим была выделена последней.

Удаление рамок обрезки

Чтобы удалить рамку обрезки, выберите ее и нажмите кнопку [image] (удаление рамки обрезки) на панели инструментов или клавишу Delete на клавиатуре.
Другой способ удаления: выберите рамку, щелкните правой кнопкой и выберите команду Удалить.
Если были созданы две или несколько рамок обрезки, удаляются сразу все выделенные рамки.

Виды рамок обрезки

Вращающиеся толстые пунктирные линии: будут применены параметры этой рамки.
Неподвижные толстые пунктирные линии: будут применены параметры рамки с толстыми пунктирными линиями.
Неподвижные тонкие пунктирные линии: эти параметры не будут применены.


Настройка ввода

рисунок: вкладка "Расширенный режим" (Advanced Mode)

Группа параметров Настройка ввода (Input Settings) позволяет настроить следующие элементы.

Выбор источника (Select Source)

Выберите вид сканируемого документа.

Размер бумаги (Paper Size)

Выберите размер бумаги сканируемого документа. Область предварительного просмотра меняется в соответствии с выбранным размером бумаги.

Внимание

В некоторых приложениях для принимаемого изображения предусмотрено ограничение объема данных. Программа ScanGear не может сканировать данные размером от 21000 x 30000 пикселов и больше.

Значения, доступные для ввода, будут находиться в границах выбранного размера бумаги. Минимальный размер — 96 x 96 пикселов, когда задано Разрешение вывода (Output Resolution) 600 dpi.

Если вы сомневаетесь в выборе значения для параметра Размер бумаги (Paper Size), выберите для него значение Весь планшет и введите значения в поля [image] и [image].

Если изменить параметр Размер бумаги (Paper Size) после предварительного сканирования, то предварительное изображение будет удалено.

Режим цветности (Color Mode)

Выберите тип документа и способ его сканирования.

Черно-белое | Выберите этот режим для сканирования фотографий и других материалов в черно-белом варианте. Получается черно-белое изображение. Все тона изображения разделяются на черное и белое, исходя из определенного уровня (пороговый уровень). Этот пороговый уровень можно задать с помощью кнопки [image] (кнопка пороговых значений).
Оттенки серого | Выберите этот режим для сканирования черно-белых фотографий или других монохромных изображений. Изображение создается при помощи 256 оттенков (8 разрядов) от черного до белого.
Цветное | Выберите этот режим для сканирования цветных документов. Изображение создается при помощи 256 уровней (8 разрядов) основных цветов: красного, зеленого и синего.
Цвет (документы) | Выберите этот режим для сканирования цветных документов, содержащих текст или графику в дополнение к цветным фотографиям. Изображение создается при помощи 256 уровней (8 разрядов) основных цветов: красного, зеленого и синего.
Улучшенный текст | Этот вариант доступен, только когда для параметра Выберите вид документа выбрано значение Рабочая поверхность. Получается черно-белое изображение. Документ сканируется в оттенках серого цвета, а затем преобразуется в черно-белое изображение, что занимает больше времени, чем сканирование в режиме Черно-белое.

Выделение

До предварительного сканирования отображается параметр Размер бумаги, а после предварительного сканирования отображается размер рамки обрезки. Имеется возможность точно настроить область сканирования (размер рамки обрезки) путем ввода значений прямо в поля ширины и высоты.
Если нажать кнопку [image] (сохранение пропорций), она примет вид [image] (значок блокировки) и соотношение ширины и высоты изображения будет сохраняться при указании размера области обрезки.


Настройки вывода

рисунок: вкладка "Расширенный режим" (Advanced Mode)

Группа параметров Настройки вывода (Output Settings) позволяет настроить следующие элементы.

Разрешение вывода (Output Resolution)

Выберите разрешающую способность сканирования.
Чем выше разрешение (его числовое значение), тем более детальным получится изображение, а при меньшем разрешении (значении) уровень детализации снижается.
Выберите один из предлагаемых вариантов, нажав кнопку, или введите значение от 25 до 19200 dpi (с шагом 1 dpi).

Указание разрешения

Формат вывода (Output Size)

Выберите формат вывода сканируемого документа.

Гибкие Если не показана рамка обрезки, будет отсканирована вся область предварительного просмотра.
Рамку обрезки можно задать в области просмотра с помощью мыши.
Если рамка обрезки показана на экране, будет отсканирована только часть изображения, ограниченная рамкой. Рамку обрезки можно изменить, перетаскивая ее мышью. Чтобы точно настроить размер рамки обрезки, введите значения в поля [image] и [image] в группе параметров Настройка ввода (Input Settings).
Начальный режим отображения рамки обрезки на предварительном изображении зависит от значения, выбранного для параметра Обрезанный кадр в просмотренных изображениях на вкладке Просмотр диалогового окна Настройка, которое открывается с вкладки Расширенный режим (Advanced Mode).
Чтобы увеличить или уменьшить отсканированное изображение, введите значения в поля [image] и [image] в группе параметров Настройки вывода (Output Settings), или укажите значение (с шагом 1%) для параметра %. Максимальное значение для параметра % зависит от настройки параметра Разрешение вывода (Output Resolution). Это значение можно жестко задать с помощью параметра % в пределах до 19200 dpi (максимальное доступное значение для настройки вывода).
Размер бумаги
(например, Letter и A4)
Размер монитора
(например, 1024 x 768 пикселов) 		На экране появится рамка обрезки по выбранному размеру бумаги и будет сканироваться только часть изображения, ограниченная рамкой обрезки. Рамку можно увеличить или уменьшить методом перетаскивания, сохраняя при этом ее пропорции. Можно также повернуть рамку на 90 градусов с помощью кнопки [image] (кнопка переключения ориентации).
Справка

Когда выбран любой размер, кроме Гибкие, автоматически задается подходящее разрешение сканирования в соответствии с форматом и разрешением вывода.
Добавить/Удалить... На экране появится диалоговое окно Добавление/Удаление формата вывода (Add/Delete the Output Size), в котором можно добавить элементы в список Формат вывода (Output Size).

рисунок: диалоговое окно "Добавление/Удаление формата вывода" (Add/Delete the Output Size)

- Заполните поля Название формата вывода (Output Size Name), Ширина (Width) и Высота (Height). Для параметра Единица (Unit) можно выбрать значение см, дюймов или пикселов.
- Нажмите кнопку Добавить (Add), чтобы добавить значение в Список форматов вывода (Output Size List). Чтобы удалить форматы, перечисленные в списке Список форматов вывода (Output Size List), выберите в списке подлежащий удалению формат и нажмите кнопку Удалить (Delete).
- Нажмите кнопку Сохранить (Save), чтобы записать форматы, перечисленные в списке Список форматов вывода (Output Size List).
Внимание

В Список форматов вывода (Output Size List) можно внести до 10 форматов для каждого места назначения.

Заданные изготовителем форматы вывода, такие как A4 и 1024 x 768 пикселов, удалить нельзя.

Если ввести значение, выходящее за допустимые пределы, на экране появится сообщение об ошибке. Введите значение, лежащее в показанном диапазоне.

Когда для параметра Место назначения (Destination) выбрано значение Печать, нельзя выбрать значение пикселов для параметра Единица (Unit).

Когда для параметра Место назначения (Destination) выбрано значение Отображение изображения, нельзя выбрать значения см и дюймов для параметра Единица (Unit).

Размер данных (Data Size)

При предварительном сканировании создается графический файл. На экране показывается его размер при сохранении в BMP-формате.
Когда размер данных превышает 100 Мбайт, это значение показывается красным цветом. Если нажать кнопку Сканир. (Scan), на экране появится предупреждение (Сканирование не может быть произведено, если формат обрезания, формат вывода или разрешение вывода не уменьшить до 21,000x30,000 пикселов или меньше).


Параметры изображения

рисунок: вкладка "Расширенный режим" (Advanced Mode)

Группа параметров Параметры изображения (Image Settings) позволяет настроить следующие элементы.

Автоматическая настройка тона (Auto Tone)

Когда для этого параметра задано значение ВКЛ, яркость указанной области изображения автоматически настраивается оптимальным образом. Эта настройка цветов окажет влияние на все изображение. По умолчанию задано значение ВКЛ.

Внимание

Настройку параметра Автоматическая настройка тона (Auto Tone) можно изменить после предварительного сканирования.

Этот параметр можно выбрать, когда для параметра Режим цветности (Color Mode) выбрано значение Цвет или Оттенки серого.

Этот параметр можно выбрать, когда в Расширенном режиме в диалоговом окне Настройка на вкладке Параметры цвета выбрано значение Рекомендуемые.

Если нажать кнопку Конвейерная обрезка (Multi-Crop), этот параметр приобретает значение ВКЛ, которое изменить нельзя.

При просмотре или сканировании изображений с однородным фоном цветовой тон может измениться по сравнению с исходным изображением из-за использования функции автоматического выбора тона. В этом случае задайте для параметра Автоматическая настройка тона (Auto Tone) значение ВЫКЛ.

Cкрыть нечеткость (Unsharp Mask)

Когда для этого параметра выбрано значение ВКЛ, контуры в изображении выделяются и изображение становится более четким. По умолчанию задано значение ВКЛ.

Внимание

Этот параметр можно выбрать, когда для параметра Режим цветности (Color Mode) выбрано значение Цветное или Оттенки серого.

Задайте для параметра Скрыть нечеткость (Unsharp Mask) значение ВЫКЛ, если для параметра Убрать растр (Descreen) задано значение ВКЛ, но эффект муара остается виден.

Убрать растр (Descreen)

Напечатанные фотографии и рисунки представляют собой совокупность мелких точек. Муар появляется в результате взаимного наложения этих точек, которое может вызвать неоднородность оттенков или появление полос в изображении. Функция Убрать растр (Descreen) предназначена для устранения эффекта "муар". По умолчанию задано значение ВЫКЛ.

Внимание

Этот параметр можно выбрать, когда для параметра Режим цветности (Color Mode) выбрано значение Цветное или Оттенки серого.

Даже при включенной (ВКЛ) функции Убрать растр (Descreen) эффект муара может устраняться не полностью, если включена (ВКЛ) также функция Скрыть нечеткость (Unsharp Mask). В этом случае задайте для параметра Скрыть нечеткость (Unsharp Mask) значение ВЫКЛ.

Сканирование выполняется дольше, чем обычно.

Справка

Выбор значения Журнал (Цветной) для параметра Выбор источника в Простом режиме равнозначен выбору параметра Убрать растр (Descreen) в Расширенном режиме.

Убрать пыль и царапины (Reduce Dust and Scratches)

На отсканированных фотографиях могут быть заметны белые точки, вызванные наличием пыли или царапин. При выборе этой функции пыль и царапины на фотографии становятся менее заметными. Выберите одно из значений Низкая, Средняя или Высокая. По умолчанию задано значение Нет.

Нет | Устранение пыли или царапин не производится.
Низкая | Для устранения мелких царапин и частиц пыли. При этом значении могут остаться крупные частицы пыли или царапины.
Средняя | Обычно рекомендуется это значение.
Высокая | Для устранения крупных царапин и частиц пыли. При этом следы устранения могут остаться заметными, а в результате обработки могут быть удалены мелкие фрагменты изображения.
Внимание

Этот параметр можно выбрать, когда для параметра Режим цветности (Color Mode) выбрано значение Цветное или Оттенки серого.

Для сканирования печатных материалов рекомендуется значение Нет.

Для некоторых видов фотографий эта функция может и не дать нужного эффекта.

Сканирование выполняется дольше, чем обычно.

Коррекция выцветания (Fading Correction)

Эта функция используется для сканирования фотографий, которые выцвели от времени или имеют доминирующий оттенок. Доминирующий оттенок может появиться по причине погодных условий или из-за преобладания насыщенных цветов. Выберите одно из значений Низкая, Средняя или Высокая. По умолчанию задано значение Нет.

Нет | Коррекция выцветания не производится.
Низкая | Используйте это значение для коррекции незначительно выцветших цветов или легкого доминирующего оттенка.
Средняя | Обычно рекомендуется это значение.
Высокая | Используйте это значение для коррекции значительно выцветших цветов или явного доминирующего оттенка. Это значение может изменить тон изображения.
Внимание

Параметры коррекции выцветания можно изменить после предварительного сканирования.

Этот параметр можно выбрать, когда для параметра Режим цветности (Color Mode) выбрано значение Цветное.

Этот параметр можно выбрать, когда в Расширенном режиме в диалоговом окне Настройка на вкладке Параметры цвета выбрано значение Рекомендуемые.

Если нажать кнопку Конвейерная обрезка (Multi-Crop), этот параметр приобретает значение Нет, которое изменить нельзя.

Сканирование выполняется дольше, чем обычно.

Коррекция выцветания может не работать, если область сканирования слишком мала.

Коррекция зернистости (Grain Correction)

Этот параметр используется для уменьшения зернистости (грубости) фотографий, сделанных с высокочувствительной или обработанной методом экспресс-проявления пленки. По умолчанию задано значение Нет.

Нет | Зернистость не уменьшается.
Низкая | Это значение используется для слегка зернистых фотографий.
Средняя | Обычно рекомендуется это значение.
Высокая | Это значение используется для весьма зернистых фотографий. Это значение может изменить резкость и четкость изображения.
Внимание

Этот параметр можно выбрать, когда для параметра Режим цветности (Color Mode) выбрано значение Цветное или Оттенки серого.

Сканирование выполняется дольше, чем обычно.

Коррекция зернистости может не работать, если область сканирования слишком мала.

Результат обработки не показывается в окне предварительного просмотра.

Коррекция подсветки (Backlight Correction)

Эта функция используется для коррекции фотографий, снятых "против света".
Изменение настройки этого параметра после предварительного сканирования и вывода предварительного изображения на экран сразу отражается на этом изображении.

Нет | Коррекция подсветки не производится.
Низкая | Используйте это значение для коррекции фотографий с легкой подсветкой сзади. Это значение не приводит к значительному изменению контрастности изображения.
Средняя | Обычно рекомендуется это значение.
Высокая | Используйте это значение для коррекции фотографий с сильной подсветкой сзади. Это значение может привести к значительному изменению контрастности изображения.
Внимание

Параметры коррекции подсветки можно изменить после предварительного сканирования.

Этот параметр можно выбрать, когда в Расширенном режиме в диалоговом окне Настройка на вкладке Параметры цвета выбрано значение Рекомендуемые.

Эта функция не работает, если в списке Режим цветности (Color Mode) выбрано значение Черно-белое или Улучшенный текст.

Коррекция подсветки может не работать, если область сканирования слишком мала.

Функция коррекции подсветки не работает с некоторыми изображениями.

Если на изображении видны шумовые искажения, можно попробовать сделать шум менее заметным, выбрав значение ВКЛ для функции Коррекция зернистости (Grain Correction) и значение ВЫКЛ для функции Скрыть нечеткость (Unsharp Mask).

Если нажать кнопку Конвейерная обрезка (Multi-Crop), значение этого параметра изменить нельзя.

Коррекция тени от переплета (Gutter Shadow Correction)

Коррекция тени, которая появляется между страницами при сканировании раскрытых буклетов.
Изменение настройки этого параметра после предварительного сканирования и вывода предварительного изображения на экран сразу отражается на этом изображении. Оцените предварительное изображение перед сканированием, поскольку результат применения этой функции зависит от вида документа и от того, как он был прижат.
Нечеткие или расплывчатые текстовые строки, получившиеся такими в результате изгиба страниц, не корректируются.

Нет | Коррекция тени от переплета не производится.
Низкая | Используйте этот вариант, когда коррекция с заданными по умолчанию настройками действует слишком сильно.
Средняя | Обычно рекомендуется это значение.
Высокая | Используйте этот вариант, когда коррекция с заданными по умолчанию настройками действует слишком слабо.
Внимание

Если нажать кнопку Конвейерная обрезка (Multi-Crop), значение этого параметра изменить нельзя.

Не помещайте объекты весом 2,0 кг и более на сканер.
Кроме того, не нажимайте слишком сильно на крышку документа или на сканируемый объект, когда он находится в сканере.
Если нажимать слишком сильно, сканер может работать неправильно или может разбиться стекло планшета.

Выровняйте документ по краю стекла планшета. Если этого не сделать, нельзя будеть правильно откорректировать тень от переплета.

Во время сканирования нажмите на корешок переплета с тем же усилием, какое применялось для предварительного сканирования. Если переплет не будет распределен равномерно, тень не будет исправлена должным образом.

Способ размещения документа зависит от модели аппарата и от сканируемого документа.

Накройте документ черной тканью, если на отсканированном изображении появляются белые пятна, полосы или цветные фрагменты из-за того, что между стеклом планшета и документом проникает посторонний свет.

Если тень не корректируется должным образом, отрегулируйте рамку обрезки на предварительном изображении.

В некоторых документах тень не удается откорректировать должным образом. Если фон документа не является белым, тень не всегда определяется правильно или может не определяться совсем.


Кнопки настройки цветности

рисунок: вкладка "Расширенный режим" (Advanced Mode)

Кнопки настройки цветности позволяют задать настройки для яркости и тона изображения. Можно настроить либо яркость и контрастность всего изображения, задав параметры освещенных и затененных участков, либо настроить яркость определенных участков, используя гистограмму и тоновую кривую.

Справка

Кнопки настройки цветности отображаются на экране, когда для параметра Режим цветности (Color Mode) выбрано значение Цветное, Оттенки серого или Черно-белое. Кнопки настройки цветности не работают, когда применяется функция Конвейерная обрезка (Multi-Crop) или когда в расширенном режиме в диалоговом окне Настройка на вкладке Параметры цвета выбрано значение Сопоставление цветов.

При настройке параметров с помощью кнопок настройки цветности внесенные изменения будут сразу же отражены на предварительном изображении.

С помощью кнопок настройки цветности настраиваются следующие элементы.

(Насыщенность/баланс цвета)

Эта кнопка используется для регулировки яркости и цветового тона изображения. Если изображение выцвело со временем или имеет доминирующий оттенок, можно отрегулировать насыщенность и цветовой баланс. Доминирующий оттенок может появиться по причине погодных условий или из-за преобладания насыщенных цветов.
Этот параметр можно выбрать, когда для параметра Режим цветности (Color Mode) выбрано значение Цветное (Color).

рисунок: диалоговое окно "Насыщенность/баланс цвета" (Saturation/Color Balance)

- Переместите регулятор Контрастность (Saturation) влево, чтобы уменьшить контрастность изображения, или вправо, чтобы увеличить ее. Можно также ввести числовое значение (от -127 до 127).

- Переместите регулятор Баланс цвета (Color Balance) влево или вправо, чтобы усилить соответствующий цвет. Можно также ввести значение уровня (от -127 до 127).

- Нажмите кнопку Сброс (Reset), чтобы вернуть заданные по умолчанию настройки.

(Яркость/контрастность)

Этот параметр используется для регулировки яркости и контрастности экрана. Если изображение слишком темное или слишком светлое, либо невысокого качества из-за недостаточной контрастности, то можно настроить уровни яркости и контрастности.
Этот параметр можно выбрать, когда для параметра Режим цветности (Color Mode) выбрано значение Цветное или Оттенки серого.

рисунок: диалоговое окно "Яркость/контрастность" (Brightness/Contrast)

- Нажмите кнопку рисунок: стрелка вниз, чтобы перейти к окну точной настройки. Нажмите кнопку рисунок: стрелка вверх , чтобы вернуться к предыдущему окну.

- Для цветного изображения выберите в поле Канал (Channel) Красный, Зеленый или Синий цвет для настройки, либо выберите значение Общий для общей настройки всех трех цветов.

- Переместите регулятор Яркость (Brightness) влево, чтобы сделать изображение темнее, или вправо, чтобы сделать его светлее. Можно также ввести числовое значение (от -127 до 127).

- Переместите регулятор Контрастность (Contrast) влево, чтобы уменьшить контрастность изображения, или вправо, чтобы увеличить ее. Можно также ввести числовое значение (от -127 до 127).

- Нажмите кнопку Сброс (Reset), чтобы вернуть заданные по умолчанию настройки.

(Гистограмма)

Гистограмма позволяет увидеть сравнительный объем участков изображения с различными уровнями яркости. Можно задать самый темный (тень) и самый светлый (свет) уровень оттенков изображения, отбросить выходящие за эти пределы данные, и расширить среднюю часть диапазона оттенков.
Этот параметр можно выбрать, когда для параметра Режим цветности (Color Mode) выбрано значение Цветное или Оттенки серого.

рисунок: диалоговое окно "Гистограмма" (Histogram)

- Для цветного изображения выберите в поле Канал (Channel) Красный, Зеленый или Синий цвет для настройки, либо выберите значение Общий для общей настройки всех трех цветов.

- Нажмите кнопку [image] (черная точка) и выберите участок предварительного изображения, который вы хотите сделать самым темным. Можно также ввести числовое значение (от 0 до 245).

- Нажмите кнопку [image] (средняя точка) и выберите участок предварительного изображения, который вы хотите сделать серединой диапазона тонов изображения. Можно также ввести числовое значение (от 5 до 250).

- Нажмите кнопку [image] (белая точка) и выберите участок предварительного изображения, который вы хотите сделать самым светлым. Можно также ввести числовое значение (от 10 до 255).

- Для цветного изображения нажмите кнопку Баланс серого (Gray Balance) и щелкните область предварительного изображения, в которой вы хотите отрегулировать баланс серого цвета. Нажмите эту кнопку еще раз, чтобы выполнить еще одну регулировку баланса серого цвета. Функция балансировки серого цвета использует точку, которую вы щелкнете, в качестве ахроматической опорной точки и настроит остальное изображение соответственно. Эта функция эффективна для снимков, на которых снег имеет синий оттенок.

- Перетащите треугольники, находящиеся внизу гистограммы, к соответствующим уровням.
Части изображения слева от значка рисунок: черный треугольник (части темнее значения, указанного в качестве черной точки) все станут черными.
Части, соответствующие значку рисунок: серый треугольник (части изображения, заданные как средняя точка) будут иметь оттенок, расположенный точно посередине между черной точкой и белой точкой.
Части изображения справа от значка рисунок: белый треугольник (части светлее значения, указанного в качестве белой точки) все станут белыми.

- Нажмите кнопку Сброс (Reset), чтобы вернуть заданные по умолчанию настройки.

(Настройка кривой тона)

Можно произвести точную настройку яркости отдельного участка изображения путем выбора типа графика (тоновой кривой), показывающего соотношение оттенков на входе и выходе.
Этот параметр можно выбрать, когда для параметра Режим цветности (Color Mode) выбрано значение Цветное или Оттенки серого.

рисунок: диалоговое окно "Настройки кривой тона" (Tone Curve Settings)

- Для цветного изображения выберите в поле Канал (Channel) Красный, Зеленый или Синий цвет для настройки, либо выберите значение Общий для общей настройки всех трех цветов.

- Выберите кривую тона в списке Выбор кривой тона (Select Tone Curve).

- Нажмите кнопку Сброс (Reset), чтобы вернуть заданные по умолчанию настройки.

(Окончательный просмотр)

Используйте этот параметр для окончательной проверки настройки цветов. На экран выводятся окончательная синтезированная тоновая кривая и гистограмма, полученная в результате последующей обработки изображения.
Этот параметр можно выбрать, когда для параметра Режим цветности (Color Mode) выбрано значение Цветное или Оттенки серого.

рисунок: диалоговое окно "Окончательный просмотр" (Final Review)

- Для цветного изображения выберите в поле Канал (Channel) Красный, Зеленый или Синий цвет для проверки, либо выберите значение Общий для общей проверки всех трех цветов.

- Если поместить курсор на предварительное изображение, будут показаны увеличенное изображение и RGB-значения (только K, когда для параметра Режим цветности (Color Mode) задано значение Оттенки серого) до и после настройки данной области.

(Пороговое значение)

Яркость цветных и полутоновых изображений выражается значением от 0 до 255. Но при создании монохромных изображений все цвета преобразуются либо в черный, либо в белый. Граница, в соответствии с которой оттенки делятся на "черное" и "белое", называется пороговым уровнем.
Устанавливая пороговый уровень, можно сделать текстовый документ более отчетливым, а также устранить изображение, просвечивающее сквозь бумагу в газетах.
Этот параметр можно выбрать, когда для параметра Режим цветности (Color Mode) выбрано значение Черно-белое.

рисунок: диалоговое окно "Порог" (Threshold)

- Переместите регулятор вправо, чтобы увеличить пороговое значение и, следовательно, уменьшить белые области изображения (черные области при этом увеличатся). Переместите регулятор влево, чтобы уменьшить пороговое значение и, следовательно, увеличить белые области изображения (черные области при этом уменьшатся). Можно также ввести числовое значение (от 0 до 255).

- Нажмите кнопку Сброс (Reset), чтобы вернуть заданную по умолчанию настройку.

Специальный (Custom)

Имеется возможность задать имя и сохранить набор настроек насыщенности/баланса цвета, тоновой кривой и порогового значения, заданных с помощью кнопок настройки цветности. Задайте имя для нового набора настроек и выберите в раскрывающемся меню команду Добавить/Удалить....

рисунок: диалоговое окно "Добавить/удалить значения тоновой кривой" (Add/Delete Tone Curve Settings)

Сохраненные настройки насыщенности/баланса цвета, тоновой кривой и порогового значения можно загрузить и применить их к предварительному изображению. Чтобы загрузить настройки, выберите сохраненный набор настроек в раскрывающемся меню.

Сброс (Reset)

Нажмите кнопку Сброс (Reset), чтобы сбросить все регулировки параметров насыщенности, баланса цвета, яркости, контрастности, гистограммы и тоновой кривой.


Диалоговое окно "Настройка"

Нажмите кнопку Настройки... в Расширенном режиме, чтобы вывести на экран диалоговое окно Настройка (Preferences).
Диалоговое окно Настройка (Preferences) позволяет настроить дополнительные параметры функций программы ScanGear MP на вкладках Просмотр (Preview), Сканировать (Scan), Параметры цвета (Color Settings) и Сканер (Scanner).

рисунок: диалоговое окно "Настройка" (Preferences)


Вкладка "Просмотр"

Вкладка Просмотр (Preview) позволяет настроить следующие элементы.

рисунок: вкладка "Просмотр" (Preview)

Просмотр при открытии ScanGear (Preview at Start of ScanGear)

Используйте этот параметр для выбора режима просмотра при запуске программы ScanGear. По умолчанию выбран переключатель Показать сохраненное предварительное изображение (Display Saved Preview Image).

Автоматическое выполнение просмотра (Automatically Execute Preview) | Программа ScanGear автоматически выполнит предварительное сканирование при запуске.
Показать сохраненное предварительное изображение (Display Saved Preview Image) | Будет показано предыдущее предварительное изображение. Также сохраняются параметры кнопок настройки цветности, параметры панели инструментов и параметры расширенного режима.
Нет (None) | При запуске программы предварительное изображение не показывается.

Обрезанный кадр в просмотренных изображениях (Cropping Frame on Previewed Images)

Используйте этот параметр, чтобы задать режим обрезки после предварительного сканирования. По умолчанию выбран переключатель Авт. кадрирование просм. изображений (Execute Auto Cropping on Previewed Images).

Авт. кадрирование просм. изображений (Execute Auto Cropping on Previewed Images) | Рамка обрезки по размеру документа автоматически показывается после предварительного сканирования.
Отображение последнего кадра в изображениях для просмотра (Display the Last Frame on Previewed Images) | После выполнения предварительного сканирования будет показана такая же рамка, как использованная для предыдущей обрезки.
Нет (None) | Рамка обрезки после предварительного сканирования не показывается.


Вкладка "Сканировать"

Вкладка Сканировать (Scan) позволяет настроить следующие элементы.

рисунок: вкладка "Сканировать" (Scan)

Сканирование без использования окна ScanGear (Scan without using ScanGear's Window)

Режим цветности нельзя изменить в таких приложениях, как программы распознавания текста (OCR), которые не выводят на экран окно программы ScanGear (режим отключения интерфейса пользователя). Следовательно, документ будет отсканирован с использованием параметров, заданных в приложении. Чтобы отменить настройки, заданные в приложении, и выполнять сканирование в определенном режиме цветности, требуемые параметры можно настроить здесь.

Цвет (документы) (Color(Documents)) | Документ сканируется в режиме Цвет (документы) (Color(Documents)), когда в приложении настроен цветной режим. Этот параметр отключен по умолчанию.
Улучшенный текст (Text Enhanced) | Документ сканируется в режиме Улучшенный текст (Text Enhanced), когда в приложении настроен черно-белый режим. Этот параметр отключен по умолчанию.
Внимание

Эти параметры не будут действовать в режиме интерфейса пользователя (в котором окно программы ScanGear отображается на экране).

Состояние диалогового окна ScanGear после сканирования.

Ответные действия программы ScanGear, которые выполняются после сканирования, можно выбрать. По умолчанию выбран вариант Закрыть окно ScanGear автоматически (Close ScanGear automatically).

Закрыть окно ScanGear автоматически (Close ScanGear automatically) | Выберите этот вариант, чтобы вернуться в исходное приложение по окончании сканирования.
Не закрывать окно ScanGear автоматически (Do not close ScanGear automatically) | Выберите этот вариант, чтобы по окончании сканирования вернуться в программу ScanGear для дальнейшего сканирования.
Предложить выбрать дальнейшее действие (Display the dialog to select next action) | Выберите этот вариант, чтобы на экране появлялось диалоговое окно, в котором можно выбрать действие, выполняемое по окончании сканирования.
Внимание

Некоторые приложения не поддерживают функции Не закрывать окно ScanGear после сканирования (Do not close ScanGear automatically) или Предложить выбрать дальнейшее действие (Display the dialog to select next action).


Вкладка "Параметры цвета"

Вкладка Параметры цвета (Color Settings) позволяет настроить следующие элементы.

рисунок: вкладка "Параметры цвета" (Color Settings)

Настройка цветов

Выберите одно из следующих значений. Параметр Рекомендуемые (Recommended) выбран по умолчанию.
Этот параметр можно выбрать, когда для параметра Режим цветности выбрано значение Цветное или Оттенки серого.

Рекомендуемые (Recommended) | Используйте это значение для наиболее яркого воспроизведения оттенков документа на экране. Как правило, следует выбирать это значение.
Сопоставление цветов (Color Matching) | Выберите это значение для автоматического сопоставления цветов на сканере, мониторе и цветном принтере. Это освобождает от затрат времени и сил на согласование цветов на мониторе и на принтере вручную. Функция автоподбора тона и кнопки настройки цветности будут отключены. Этот параметр можно выбрать, когда для параметра Режим цветности выбрано значение Цвет. - Источник(Сканер) (Source(Scanner)): выберите конфигурацию сканера. - Цель (Target): выберите целевую конфигурацию. - Монитор (Monitor): выберите этот вариант для отображения предварительного изображения с оптимальной коррекцией для монитора. - Сброс (Reset): возврат к заданным по умолчанию значениям параметра Сопоставление цветов (Color Matching).
Нет (None) | Выберите этот вариант, чтобы отключить коррекцию цветов, осуществляемую программой ScanGear. Функция автоподбора тона отключена.

Всегда выполнять автоматический выбор тона (Always Execute the Auto Tone)

При выборе этого режима цвета изображения всегда будут автоматически корректироваться. Этот параметр выбран по умолчанию.

Внимание

Этот параметр можно выбрать, когда для параметра Режим цветности выбрано значение Цветное или Оттенки серого.

Этот параметр выбрать нельзя, если на вкладке Параметры цвета (Color Settings) выбрано значение Нет (None).

При просмотре или сканировании изображений с однородным фоном цветовой тон может измениться по сравнению с исходным изображением из-за использования функции автоматического выбора тона. В этом случае отключите функцию Всегда выполнять автоматический выбор тона (Always Execute the Auto Tone).

Гамма монитора (Monitor Gamma)

Задав гамма-значение монитора (дисплея), можно настроить входные данные в соответствии с яркостными характеристиками монитора. Настройте этот параметр, если цвета оригинала неточно воспроизводятся на мониторе.
Нажмите кнопку Сброс (Reset), чтобы вернуть начальное гамма-значение (2.20).


Вкладка "Сканер"

Вкладка Сканер (Scanner) позволяет настроить следующие элементы.

рисунок: вкладка "Сканер" (Scanner)

Выбор папки для сохранения временных файлов (Select Folder Where Temporary Files are Saved)

Нажмите кнопку Обзор... (Browse...) и выберите папку для временного хранения файла.
Заданные по умолчанию папки перечислены ниже.

Windows 2000/XP:
C:\Documents and Settings\XXXXX\Application Data\Canon

Windows 98/Me:
C:\Windows\Application Data\Canon

Значками XXXXX здесь представлено имя пользователя Windows.
Место размещения этой папки зависит от настройки системы и может быть иным.

Параметры звука (Sound Settings)

Имеется возможность включить воспроизведение музыки во время или по окончании сканирования.
Выберите параметр Музыкальное сопровождение сканирования (Play Music During Scanning) и (или) Звуковой сигнал по окончании сканирования (Play Sound When Scanning is Completed), нажмите кнопку Обзор... (Browse...) и укажите звуковой файл.

Можно указать следующие файлы.
- MIDI-файл (*.mid, *.rmi, *.midi)
- Звуковой файл (*.wav, *.aiff)
- MP3-файл (*.mp3)


Основные функции

Сведения упорядочены по темам. Выберите интересующую вас тему.

Сканирование документов с помощью только тех клавиш, которые расположены на аппарате.

Сканирование с помощью панели управления

Сканирование фотографий или документов через компьютер.

Сканирование с помощью программы MP Navigator

Специальное сканирование с помощью быстрого запуска

Одновременное сканирование двух или нескольких документов.

Сканирование нескольких документов сразу с помощью программы MP Navigator

Сканирование нескольких документов сразу с помощью программы ScanGear

Сканирование изображений с настройкой размера, цвета и т. д.

Сканирование с применением коррекции изображений

Сканирование с настройкой яркости и цветовых параметров

Сканирование изображений, превышающих по размеру стекло планшета.

Сканирование изображений, превышающих по размеру стекло планшета (функция "Помогать соединить")

Сохранение отсканированных изображений на компьютер.

Сохранение

Сохранение в виде PDF-файла

Специальное сканирование с помощью быстрого запуска

Отправка отсканированных фотографий или изображений по электронной почте.

Отправка по электронной почте

Специальное сканирование с помощью быстрого запуска

Печать или изменение отсканированных изображений с помощью прилагаемых программ.

Печать фотографий

Изменение данных

Специальное сканирование с помощью быстрого запуска